Two receivers set up. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 07-11-2013, 03:56 PM - Thread Starter
Newbie
 
ltinride's Avatar
 
Join Date: Jul 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have an issue. I'm kinda new to all this, so be easy on me. I have two Denon-AVR receivers, one for main volume and another for a second room. I know I have to send the signal through analog output to the second receiver (zone 2) right? ok first main receiver is a Denon avr-2112ci second one is a Denon Avr-1609.

So the main receiver has 5 speakers all connected, The second room where I have the second receiver, has also another 5 speakers. So I want to be able to send the same sound from one receiver to the next. Second room is a theater so projector just sends the image but I want the sound of the main room in this second one.

This is the way I have it now and I can't seem to make it work. First receiver (2112) has a RCA cable coming out from the Zone 2. to the second receiver AUX in. I set the second to Aux in as the input but I hear nothing! I have the volume from Zone 2 up and the amp is on from the first receiver. Unless I'm connecting it wrong? Speakers work fine from the second receiver, when I do a sound test, all speakers work fine.

Anyone has advice on this? Or am I doing anything wrong?

This is the back of the first receiver Denon AVR-2112ci

http://www.avland.co.uk/aasp/denon/1120/avr2112/rearlrg.jpg


This is the back of the second receiver Denon AVR-1609

http://g-ec2.images-amazon.com/images/G/01/electronics/detail-page/AVR1609LARGEback.jpg


Thank you in advance.
ltinride is offline  
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off