Denon E-300 & My 5.1 Setup - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 7 Old 07-15-2013, 10:43 PM - Thread Starter
Member
 
rpd709's Avatar
 
Join Date: Oct 2007
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just got my Denon E-300 setup and trying to mess with this Audessy thing following the instructions to the best I know how here is what it came up with, this doesn't seem right?

I have 4 speakers in my ceiling in a square configuration with a Polk center speaker below my TV and then a Polk subwoofer.

Here are photoshots of what the configuration came up with and would like your thoughts and help if at all possible.

photo(14).jpg 477k .jpg file
photo(15).jpg 483k .jpg file
photo(16).jpg 484k .jpg file
photo(17).jpg 470k .jpg file

If more or different photoshots are needed I am more then happy to provide those. I appreciate this forum very much and all the help it provides!
Attached Images
File Type: jpg photo(14).jpg (477.3 KB, 61 views)
File Type: jpg photo(15).jpg (483.2 KB, 28 views)
File Type: jpg photo(16).jpg (484.3 KB, 26 views)
File Type: jpg photo(17).jpg (469.7 KB, 25 views)
rpd709 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 07-15-2013, 10:55 PM
AVS Addicted Member
 
afrogt's Avatar
 
Join Date: Jul 2003
Location: SF Bay Area
Posts: 22,716
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Liked: 348
We have no idea if the distances are correct since we're not in your room.

But since the channel level for the subwoofer is -12.0db, that means the subwoofer volume is way too loud. turn down the subwoofer volume knob to the 9:00 or 10:00 position and rerun Audyssey. You really want the sub level to be close to 0db. Somewhere between -3.0db and +3.0db is good. Then all the other channel levels will change too.

Afro GT
afrogt is offline  
post #3 of 7 Old 07-15-2013, 11:00 PM - Thread Starter
Member
 
rpd709's Avatar
 
Join Date: Oct 2007
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
OK, I will do that. I used a tripod and did the measurements. I put the subwoofer at 50% volume like it instructed so not sure what happened there.
rpd709 is offline  
post #4 of 7 Old 07-15-2013, 11:37 PM - Thread Starter
Member
 
rpd709's Avatar
 
Join Date: Oct 2007
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Turned the subwoofer to 10 oclock position and reran the tests and it still told me -12.0 Good grief.
rpd709 is offline  
post #5 of 7 Old 07-15-2013, 11:38 PM
Advanced Member
 
Nutdotnet's Avatar
 
Join Date: Jan 2004
Posts: 530
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
All subs are different. It's merely a suggestion. Lower your dial on the sub and re-run
Nutdotnet is offline  
post #6 of 7 Old 07-15-2013, 11:43 PM - Thread Starter
Member
 
rpd709's Avatar
 
Join Date: Oct 2007
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I will redo it again in the morning. Also will go lower on the sub.
rpd709 is offline  
post #7 of 7 Old 07-16-2013, 12:00 AM
AVS Addicted Member
 
afrogt's Avatar
 
Join Date: Jul 2003
Location: SF Bay Area
Posts: 22,716
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Liked: 348
Quote:
Originally Posted by Nutdotnet View Post

All subs are different. It's merely a suggestion. Lower your dial on the sub and re-run

Lower it to 8:00 then. Basically keep lowering it until you get a sub channel level in the -3db to +3d region.

Afro GT
afrogt is offline  
Reply Receivers, Amps, and Processors

Tags
Denon Avr E300
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off