STR-DN1040 no video on Direct , audio works fine, but no video - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
post #1 of 1 Old 07-20-2013, 06:27 PM - Thread Starter
rdogs's Avatar
Join Date: Jul 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I bought a STR-DN1040 today and I,m having problems getting the video to work on Directv.

If I hookup the Directv directly to the TV no problems. Hookup the Directv receiver without using the STR-DN1040.

When I attempt to use the STR-DN1040, as I did with the Onkyo TX 805, I get sound, but no video??

My PS3 works, My DVD player, works, my BluRay player works.

I find the HDMI ports to be poorly marked. I have tried both HDMI outputs with the same result- no video from Directv.


RDOGS in St. George, Utah
rdogs is offline  
Reply Receivers, Amps, and Processors

Sony Str Dn1040 7 2 Channel 1050 Watt A V Receiver
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off