Denon X4000 - Firmware update from 5330-4916-6420 to ??? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 07-26-2013, 09:09 PM - Thread Starter
Senior Member
 
Tanquen's Avatar
 
Join Date: Jul 2001
Posts: 219
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
I got an AVR-X4000 today and checked for a firmware update before setting anything else up. Anyone know what's in it?
Tanquen is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-26-2013, 09:18 PM
AVS Special Member
 
enricoclaudio's Avatar
 
Join Date: Aug 2005
Location: Houston
Posts: 1,196
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Liked: 171
Check in here: http://www.avsforum.com/t/1465528/the-official-2013-denon-e-series-x-series-avr-model-owners-thread-faq#post_23134215

Best Regards,

Enrico Castagnetti
Rythmik Audio

 

My Multimedia Room Gallery

enricoclaudio is offline  
post #3 of 4 Old 07-26-2013, 09:27 PM - Thread Starter
Senior Member
 
Tanquen's Avatar
 
Join Date: Jul 2001
Posts: 219
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
Oops, the E X thing through me. How do I delete this thread?
Tanquen is offline  
post #4 of 4 Old 07-26-2013, 09:37 PM
AVS Special Member
 
enricoclaudio's Avatar
 
Join Date: Aug 2005
Location: Houston
Posts: 1,196
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Liked: 171
Moderators will take of it.

Best Regards,

Enrico Castagnetti
Rythmik Audio

 

My Multimedia Room Gallery

enricoclaudio is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off