No subwoofer sound in Pioneer Elite SC-37 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 07-30-2013, 06:51 PM - Thread Starter
Newbie
 
Chris2207's Avatar
 
Join Date: Jul 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
No sound coming from subwoofer output in pioner sc-37...I used the digital audio cable instead of RCA cable and it was working fine for a day and then no sound at all. I changed the cable from Audio cable to subwoofer RCA cable still no sound coming from the receiver. I did the static test from the other end of the cable from subwoofer and it was generating the sound so the sub is working and the receiver is just not sending the signal to the subwoofer. I removed the cable from the receiver and then i touched the surface of the "Pre-out" jack in the receiver then i could see the sound in the subwoofer so not sure if the subwoofer jack gone bad in the receiver. any help is greatly appreciated.

Speaker Setup in the receiver: Front speaker to "SMALL" and the cross over frequency is "100"

Make/Model - Pioneer Elite SC-37
Subwoofer - BIC America F-12
SoundBar: Polk Surroundbar 50
Chris2207 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-04-2013, 03:32 AM
Member
 
aragno's Avatar
 
Join Date: Oct 2006
Location: Singapore (but from US)
Posts: 177
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have the same problem.
AVR: Pioneer SC-37
Sub: HSU ULS-15

-Trey
aragno is offline  
post #3 of 4 Old 10-06-2013, 07:16 AM
Member
 
aragno's Avatar
 
Join Date: Oct 2006
Location: Singapore (but from US)
Posts: 177
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by aragno View Post

I have the same problem.
AVR: Pioneer SC-37
Sub: HSU ULS-15

Problem solved. New subwoofer cable did the trick. Thanks to Blue Jeans for having what I needed.

-Trey
aragno is offline  
post #4 of 4 Old 11-19-2013, 05:33 AM
Newbie
 
millenia 300's Avatar
 
Join Date: Dec 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
subwoofer sound .check out in the manual speaker set up to put the subwoofer to at least ''yes'' position and for real obvious presence,must be to the ''plus'' position.Makes a good difference.seems like that being the flagship receiver,the quality of sound is important to pioneer and in that case having a too much dominante bass is not adequate they make the yes mode a very low profile bass signal. try this if you haven't. i own the same receiver and gives astonishing bass
millenia 300 is offline  
Reply Receivers, Amps, and Processors

Tags
Pioneer Sc 37 7 1 Channel 3d Ready A V Receiver , Bic America F12 12 Inch 475 Watt Front Firing Powered Subwoofer

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off