Krell Foundation Owners Thread - Page 62 - AVS Forum
Forum Jump: 
 57Likes
Reply
 
Thread Tools
post #1831 of 2279 Old 07-20-2014, 08:07 AM
Member
 
oldav's Avatar
 
Join Date: Nov 2012
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 12
Quote:
Originally Posted by jsetliff View Post
Thank you for confirming that I am not the only person having this issue. I did read your original post about DirecTv grounding. I have HR23-700. I believe I have ruled out the DirecTv as the culprit because I removed my DirecTv unit from the Foundation for a couple of days to verify that the problem would go away. Of course, it did not. With DirecTv receiver completely removed I will still lose the sound once or twice per day whether listening to Coaxal input, or HDMI input. I lose sound with Oppo Bluray via HDMI, and with Polk XM Tuner via coax. So I am going to have to remove all devices and start connecting them one at a time and run each one separately for a few days to see if I can determine that one of them is the culprit. If not, then I think I will have to sell. My family is already pressuring me to move to something else as this is driving them crazy. Nothing worse than watching a movie and you lose the sound and have to power the unit off and back on. Really kills the enjoyment. But again, thank you for verifying that I am not alone with this issue. I was beginning to think I was just the most unlucky person as it seemed that I was the only one with this problem.
I feel everyone's pain that has this problem. The 707 that I, as well as other 707 3D owners, have had this problem in the past. I spent many days trying to source the problem working with my dealer very closely. Every time I felt I found a solution, some time later it went back to it's old tricks. My dealer became a squeaky wheel to Krell, since he and several of his customers owned the 707 and had similar problems.

The dealer came and installed a software update about 5 weeks ago. Since then (knock on wood) all the problems associated with DirecTV have gone away. Since this problem seems to be shared with the Foundation, there probably is a good chance some of the topology from the 707 was handed down to the Foundation. If my assumption is correct, then when Krell feels confident with the fix, this upgrade will be applied to the Foundation. If you really like the Foundation, hang in there just a little longer. I was like you, I was ready to send my unit back.
oldav is offline  
Sponsored Links
Advertisement
 
post #1832 of 2279 Old 07-20-2014, 10:09 AM
AVS Special Member
 
rhale64L7's Avatar
 
Join Date: Dec 2003
Location: Amherst,OH
Posts: 1,162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 137 Post(s)
Liked: 52
This is good to know as I have a brand new Foundation heading my way. My old one never had a problem with my directv. So I was starting to worry. I wonder if directv updated there software and the Foundation doesn't work well with it.
rhale64L7 is online now  
post #1833 of 2279 Old 07-20-2014, 05:25 PM
Member
 
jsetliff's Avatar
 
Join Date: Apr 2007
Posts: 123
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Liked: 15
Quote:
Originally Posted by oldav View Post
I feel everyone's pain that has this problem. The 707 that I, as well as other 707 3D owners, have had this problem in the past. I spent many days trying to source the problem working with my dealer very closely. Every time I felt I found a solution, some time later it went back to it's old tricks. My dealer became a squeaky wheel to Krell, since he and several of his customers owned the 707 and had similar problems.

The dealer came and installed a software update about 5 weeks ago. Since then (knock on wood) all the problems associated with DirecTV have gone away. Since this problem seems to be shared with the Foundation, there probably is a good chance some of the topology from the 707 was handed down to the Foundation. If my assumption is correct, then when Krell feels confident with the fix, this upgrade will be applied to the Foundation. If you really like the Foundation, hang in there just a little longer. I was like you, I was ready to send my unit back.
Thank you for sharing this information. It is encouraging to think that the issue can be solved via software update instead of hardware. Especially since both of us that are reporting this issue are already on our second units. I really don't want to give up on this unit because Krell is actually giving us upgrade paths that do not require a completely new unit. That's a really good way to keep customers. Also the sound is so good. The bass improvement in my system was really surprising. This unit has actually made me start upgrading other components in my system.
jsetliff is offline  
post #1834 of 2279 Old 07-20-2014, 06:00 PM
Member
 
thedonovanz's Avatar
 
Join Date: Apr 2014
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 11
Quote:
Originally Posted by oldav View Post
I feel everyone's pain that has this problem. The 707 that I, as well as other 707 3D owners, have had this problem in the past. I spent many days trying to source the problem working with my dealer very closely. Every time I felt I found a solution, some time later it went back to it's old tricks. My dealer became a squeaky wheel to Krell, since he and several of his customers owned the 707 and had similar problems.

The dealer came and installed a software update about 5 weeks ago. Since then (knock on wood) all the problems associated with DirecTV have gone away. Since this problem seems to be shared with the Foundation, there probably is a good chance some of the topology from the 707 was handed down to the Foundation. If my assumption is correct, then when Krell feels confident with the fix, this upgrade will be applied to the Foundation. If you really like the Foundation, hang in there just a little longer. I was like you, I was ready to send my unit back.

oldav - Interesting that a guy with a 30k pre-pro is slumming around on a Foundation thread, but I am glad you did. Your software patch suggestion gives us hope. I know there has to be a lot of Foundation owners with DirecTV so why aren't there more of them with this problem? I actually don't think it is a problem with the Foundation or there would be a lot more people squawking about this. But, if it does turn out to be a simple software fix that would be fine with me. In the interim, assuming that all the hardware and cables from the dish to the HD receiver is good, and the HDMI cable from the receiver to the Foundation is good, does the DirecTV receiver model make any difference? Would an upgrade to a newer HD receiver be more compatible, less compatible, or make no difference with the Foundation? Thoughts? Thanks.
thedonovanz is offline  
post #1835 of 2279 Old 07-20-2014, 09:52 PM
Member
 
oldav's Avatar
 
Join Date: Nov 2012
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 12
Quote:
Originally Posted by jsetliff View Post
This unit has actually made me start upgrading other components in my system.
Dang I hate it when that happens! My upgrading started with some remodeling and a new big screen TV with HDMI inputs and my old A/V Standard didn't have HDMI. I think it is a sickness we all get from time to time. My advice is to never ever audition the Krell Cast system, it will suck the money out of your wallet faster than a SR-71 Blackbird. I can't figure out why Krell doesn't promote this more, to me the Cast system it is the difference between day and night when compared to XLR or RCA!


Quote:
Originally Posted by thedonovanz View Post
oldav - Interesting that a guy with a 30k pre-pro is slumming around on a Foundation thread, but I am glad you did.
Slumming. Krell has made some big changes in it's line of equipment recently and the new line has some features that the old line does not have. From what I have heard these new features will be made available to 707 owners in the near future. I have also heard that they plan to keep it alive for a while. That is good to know particularly if you like what you have and hope the manufacturer will continue to keep you up to date on new and exciting functions for your equipment. Krell has some gems that are reasonably priced (for Krell) that make good sense for everyone. I believe that this new lineup of equipment from Krell shows innovation without Dan and will be a winner for them and their future.

Quote:
Originally Posted by thedonovanz View Post
Your software patch suggestion gives us hope. I know there has to be a lot of Foundation owners with DirecTV so why aren't there more of them with this problem? I actually don't think it is a problem with the Foundation or there would be a lot more people squawking about this. But, if it does turn out to be a simple software fix that would be fine with me. In the interim, assuming that all the hardware and cables from the dish to the HD receiver is good, and the HDMI cable from the receiver to the Foundation is good, does the DirecTV receiver model make any difference? Would an upgrade to a newer HD receiver be more compatible, less compatible, or make no difference with the Foundation? Thoughts? Thanks.
Not every 707 had/has this problem or at least Krell didn't admit to it from what I was told. I believe they were just as puzzled as the customers were.

I went through 3 complete sets of different brands of HDMI cables and it didn't make one bit of difference. All of my receivers are the newest available from DirecTV, so I don't believe their receivers are the problem. My dealer kept me well informed of his conversations with Krell and from what I remember (the high tech stuff went right over my head, so I can't provide any of that) Krell was in contact with DirecTV but the solution came solely from Krell which pretty much leaves DirecTV off the hook.

I have been down this road before except with industrial equipment. I bought and had installed (by the same exact people) 7 of the same exact systems and all worked flawlessly except one. The final fix was a software update and believe me the maker of the equipment had at times so many people there trying to figure it out, that they were almost stepping on each other.

I hope the solution comes quickly to you Foundation owners, I know you enjoy your equipment as much as I do mine.

Last edited by oldav; 07-20-2014 at 10:06 PM.
oldav is offline  
post #1836 of 2279 Old 07-21-2014, 04:55 AM
Member
 
thedonovanz's Avatar
 
Join Date: Apr 2014
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 11
Quote:
Originally Posted by oldav View Post


I went through 3 complete sets of different brands of HDMI cables and it didn't make one bit of difference. All of my receivers are the newest available from DirecTV, so I don't believe their receivers are the problem. My dealer kept me well informed of his conversations with Krell and from what I remember (the high tech stuff went right over my head, so I can't provide any of that) Krell was in contact with DirecTV but the solution came solely from Krell which pretty much leaves DirecTV off the hook.

I have been down this road before except with industrial equipment. I bought and had installed (by the same exact people) 7 of the same exact systems and all worked flawlessly except one. The final fix was a software update and believe me the maker of the equipment had at times so many people there trying to figure it out, that they were almost stepping on each other.

I hope the solution comes quickly to you Foundation owners, I know you enjoy your equipment as much as I do mine.
Good stuff oldav. Another question if I may. I love me some DirecTV and would hate to give it up, but would a "television" feed from a different provider, maybe a different satellite company or cable provider make any difference? Is this problem unique to the DirecTV feed? Thanks.
thedonovanz is offline  
post #1837 of 2279 Old 07-21-2014, 06:37 AM
Advanced Member
 
vvuuren's Avatar
 
Join Date: Oct 2013
Location: Alberta, Canada
Posts: 508
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 20
Quote:
Originally Posted by oldav View Post
My advice is to never ever audition the Krell Cast system, it will suck the money out of your wallet faster than a SR-71 Blackbird. I can't figure out why Krell doesn't promote this more, to me the Cast system it is the difference between day and night when compared to XLR or RCA!
I agree totally! As I said in previous post my left Krell Evolution 600e monoblock has to go in for repair so I'm using one of the channels on my EV 3250 to drive my left front speaker. I use CAST to my 600's but the 3250 doesn't have CAST, so I connected with Transparent Super Balanced cables. Sound is not bad but there is an obvious difference in soundstage between the two fronts now. That is the only thing I miss on the Foundation (CAST)!!! Unfortunately I can't afford a 707!😪 fortunately I still love my Foundation😄
vvuuren is offline  
post #1838 of 2279 Old 07-21-2014, 08:33 AM
Advanced Member
 
vvuuren's Avatar
 
Join Date: Oct 2013
Location: Alberta, Canada
Posts: 508
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 20
No replies on how much everyone turns their subs down after running ARES or are people leaving it as ARES recommends?
vvuuren is offline  
post #1839 of 2279 Old 07-21-2014, 08:48 AM
AVS Special Member
 
rhale64L7's Avatar
 
Join Date: Dec 2003
Location: Amherst,OH
Posts: 1,162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 137 Post(s)
Liked: 52
I used to have to turn down 4db everytime I ran it.
rhale64L7 is online now  
post #1840 of 2279 Old 07-21-2014, 08:50 AM
AVS Special Member
 
rhale64L7's Avatar
 
Join Date: Dec 2003
Location: Amherst,OH
Posts: 1,162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 137 Post(s)
Liked: 52
Go to radio shack and get a cheap spl meter. Check your levels and adjust it in the menu down whatever it needs
rhale64L7 is online now  
post #1841 of 2279 Old 07-21-2014, 08:51 AM
AVS Special Member
 
rhale64L7's Avatar
 
Join Date: Dec 2003
Location: Amherst,OH
Posts: 1,162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 137 Post(s)
Liked: 52
Get a blueray test disc. Such as spears and munsil.
rhale64L7 is online now  
post #1842 of 2279 Old 07-21-2014, 09:08 AM
Member
 
thedonovanz's Avatar
 
Join Date: Apr 2014
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 11
Quote:
Originally Posted by vvuuren View Post
No replies on how much everyone turns their subs down after running ARES or are people leaving it as ARES recommends?
Between adjustments to dB level in the Foundation and adjustments to dB level on the back of the SVS SB13-Plus I'm down about 6 dB from where ARES set it. But my amp and speaker system are fairly lightweight compared to what a lot of you guys are running.
thedonovanz is offline  
post #1843 of 2279 Old 07-21-2014, 09:09 AM
Advanced Member
 
vvuuren's Avatar
 
Join Date: Oct 2013
Location: Alberta, Canada
Posts: 508
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 20
Quote:
Originally Posted by rhale64L7 View Post
Go to radio shack and get a cheap spl meter. Check your levels and adjust it in the menu down whatever it needs
Thanks. Turned mine down 5db but with some music I turn it down even more. I did use SPL metre also and with it I need to turn my sub up a little!
rhale64L7 likes this.
vvuuren is offline  
post #1844 of 2279 Old 07-21-2014, 09:12 AM
Advanced Member
 
vvuuren's Avatar
 
Join Date: Oct 2013
Location: Alberta, Canada
Posts: 508
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 20
I have B&W 802's that I run full range with B&W DB1 sub. With this the bass is sometimes too much depending on music and different CD's. So glad we have the control on iPad so you can change it out of your seat!

Last edited by vvuuren; 07-21-2014 at 10:00 AM.
vvuuren is offline  
post #1845 of 2279 Old 07-21-2014, 10:17 AM
AVS Special Member
 
rhale64L7's Avatar
 
Join Date: Dec 2003
Location: Amherst,OH
Posts: 1,162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 137 Post(s)
Liked: 52
Quote:
Originally Posted by vvuuren View Post
Thanks. Turned mine down 5db but with some music I turn it down even more. I did use SPL metre also and with it I need to turn my sub up a little!
Yeah this all might be different from when I last had mine. I will find out shortly. And I will run rew this time with and without ares eq. I will post my graphs
rhale64L7 is online now  
post #1846 of 2279 Old 07-21-2014, 12:20 PM
Member
 
oldav's Avatar
 
Join Date: Nov 2012
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 12
Quote:
Originally Posted by thedonovanz View Post
Good stuff oldav. Another question if I may. I love me some DirecTV and would hate to give it up, but would a "television" feed from a different provider, maybe a different satellite company or cable provider make any difference? Is this problem unique to the DirecTV feed? Thanks.
I can't answer your question with a 100% certainty since I am not Krell. From what I understand, this issue appears to be a DirecTV only problem. We are not hearing of this complaint from other Foundation owners with service's provided by others. It would be nice if Foundation owners with other service providers would chime in if they have had this problem or not with their providers.
oldav is offline  
post #1847 of 2279 Old 07-21-2014, 03:32 PM
Advanced Member
 
vvuuren's Avatar
 
Join Date: Oct 2013
Location: Alberta, Canada
Posts: 508
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 20
Quote:
Originally Posted by oldav View Post
I can't answer your question with a 100% certainty since I am not Krell. From what I understand, this issue appears to be a DirecTV only problem. We are not hearing of this complaint from other Foundation owners with service's provided by others. It would be nice if Foundation owners with other service providers would chime in if they have had this problem or not with their providers.
No problem with my non-directv satelite DVR.
vvuuren is offline  
post #1848 of 2279 Old 07-21-2014, 03:59 PM
Senior Member
 
gulliBELL's Avatar
 
Join Date: Mar 2001
Location: Australia
Posts: 384
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Liked: 14
Quote:
Originally Posted by vvuuren View Post
No replies on how much everyone turns their subs down after running ARES or are people leaving it as ARES recommends?
I'd need to turn my sub UP, ARES EQ sucks the life out of the bass. Solution: turn ARES EQ OFF.

BTW what is DirectTV?

"My interest in home theater is not only that it annoys the wife, but if it was, then that would be enough"
gulliBELL is offline  
post #1849 of 2279 Old 07-21-2014, 04:22 PM
Advanced Member
 
vvuuren's Avatar
 
Join Date: Oct 2013
Location: Alberta, Canada
Posts: 508
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 20
Quote:
Originally Posted by gulliBELL View Post
I'd need to turn my sub UP, ARES EQ sucks the life out of the bass. Solution: turn ARES EQ OFF.

BTW what is DirectTV?
Really? My EQ is turned off at present but the way it set my speakers I have to turn sub down otherwise too boomy. Having said that I checked with SPL meter and had to turn down little anyway. I love GOOD bass but still too much unless I turn it down little. Then amazing. DirectTv is a Satellite provider for TV in US.
vvuuren is offline  
post #1850 of 2279 Old 07-21-2014, 04:25 PM
Member
 
jsetliff's Avatar
 
Join Date: Apr 2007
Posts: 123
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Liked: 15
Quote:
Originally Posted by gulliBELL View Post
I'd need to turn my sub UP, ARES EQ sucks the life out of the bass. Solution: turn ARES EQ OFF.

BTW what is DirectTV?

DirecTv is our satellite television provider. Has beautiful 1080i and 1080p video and Dolby Digital 5.1 sound via HDMI....sound can also be via Coax or Toslink.
jsetliff is offline  
post #1851 of 2279 Old 07-21-2014, 04:28 PM
AVS Special Member
 
rhale64L7's Avatar
 
Join Date: Dec 2003
Location: Amherst,OH
Posts: 1,162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 137 Post(s)
Liked: 52
Quote:
Originally Posted by gulliBELL View Post
I'd need to turn my sub UP, ARES EQ sucks the life out of the bass. Solution: turn ARES EQ OFF.

BTW what is DirectTV?
Ok this seems to be off from everyone else. So we need to figure out what is going on here. Did you eq from either 125hz or 250? Was your room totally quite? Did you have your mic set up correctly? Example, off couch cushion, at ear height etc?
rhale64L7 is online now  
post #1852 of 2279 Old 07-21-2014, 05:14 PM
Senior Member
 
gulliBELL's Avatar
 
Join Date: Mar 2001
Location: Australia
Posts: 384
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Liked: 14
Quote:
Originally Posted by rhale64L7 View Post
Ok this seems to be off from everyone else. So we need to figure out what is going on here. Did you eq from either 125hz or 250? Was your room totally quite? Did you have your mic set up correctly? Example, off couch cushion, at ear height etc?
I don't use the Foundation sub outs (sub = NO in Foundation speaker setup). The L/R speaker balanced outs go to a Halcro dm8 pre-amp which has dual outputs (and HT bypass). One set of pre-amp balanced outputs go to the Halcro dm88 power amps, the other set goes to the SVS SB13Ultra sub. In this configuration ARES EQ sucks the life out of the bass (and Audyssey MultEQ Pro does not).

"My interest in home theater is not only that it annoys the wife, but if it was, then that would be enough"
gulliBELL is offline  
post #1853 of 2279 Old 07-21-2014, 05:31 PM
Advanced Member
 
RBFC's Avatar
 
Join Date: Oct 2006
Location: Albuquerque, NM
Posts: 911
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 20
i believe the combination of the microphone supplied, the implementation of the EQ curve generation, and the software changes (which seemed to alter sub output in a few of the revisions) have created a difficult situation for achieving desired frequency response without tweaking after EQ is run.

Krell is aware of this, but fixing a dynamic problem is quite a challenge.

Lee

B&W 801D (Left,Right), B&W HTM1D (center), B&W CWM8180 x 3 (6.1 surround), JL Audio F113 x 2 (subwoofers), Krell Foundation pre-pro, Krell EV403 (front 3 channels), Krell S1500/3 (rear 3 channels), OPPO 105D (Blu-ray, SACD, DVD-A), Calyx Audio DAC24/192, MacMini w/ 2TB drive (server), Purist Audio interconnects & speaker cables, Pioneer PRO-HD1540 plasma 60"
RBFC is online now  
post #1854 of 2279 Old 07-21-2014, 05:35 PM
Member
 
thedonovanz's Avatar
 
Join Date: Apr 2014
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 11
Quote:
Originally Posted by oldav View Post
I can't answer your question with a 100% certainty since I am not Krell. From what I understand, this issue appears to be a DirecTV only problem. We are not hearing of this complaint from other Foundation owners with service's provided by others. It would be nice if Foundation owners with other service providers would chime in if they have had this problem or not with their providers.
More good info oldav. It sounds like Krell is aware of this issue and that it affects the Foundation as it did the 707. They will fix it in one of their software updates. We will probably never know it however, since we never know what any of their software updates fix.
thedonovanz is offline  
post #1855 of 2279 Old 07-21-2014, 05:41 PM
Advanced Member
 
vvuuren's Avatar
 
Join Date: Oct 2013
Location: Alberta, Canada
Posts: 508
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 20
Quote:
Originally Posted by thedonovanz View Post
More good info oldav. It sounds like Krell is aware of this issue and that it affects the Foundation as it did the 707. They will fix it in one of their software updates. We will probably never know it however, since we never know what any of their software updates fix.
As long as it is fixed! I also would like to know what they change but ultimately we just want the best out of our equipment.
vvuuren is offline  
post #1856 of 2279 Old 07-21-2014, 05:43 PM
Advanced Member
 
RBFC's Avatar
 
Join Date: Oct 2006
Location: Albuquerque, NM
Posts: 911
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 20
The issue with DirecTV has affected the 707, the S1200, and the Foundation. The problem is not that DirectV "doesn't work" via HDMI, but that their implementation may be a bit antiquated compared to the modern generation of processors. Remember that HDMI handshake requires compatibility between devices, and any slight inconsistency will result in issues. Krell even went to extreme lengths to acquire a Genie from DirecTV (not provided for business accounts) so that they can examine the HDMI behavior from this newer device.

My opinion is to give them time to sort this out. They have demonstrated a commitment to addressing every confirmed issue with the Foundation, and they sometimes just don't fix everything as fast as we would like. I do, however, wish that notifications of software updates and the issues involved would be published.

Lee

B&W 801D (Left,Right), B&W HTM1D (center), B&W CWM8180 x 3 (6.1 surround), JL Audio F113 x 2 (subwoofers), Krell Foundation pre-pro, Krell EV403 (front 3 channels), Krell S1500/3 (rear 3 channels), OPPO 105D (Blu-ray, SACD, DVD-A), Calyx Audio DAC24/192, MacMini w/ 2TB drive (server), Purist Audio interconnects & speaker cables, Pioneer PRO-HD1540 plasma 60"
RBFC is online now  
post #1857 of 2279 Old 07-21-2014, 05:45 PM
Advanced Member
 
vvuuren's Avatar
 
Join Date: Oct 2013
Location: Alberta, Canada
Posts: 508
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 20
Quote:
Originally Posted by gulliBELL View Post
I don't use the Foundation sub outs (sub = NO in Foundation speaker setup). The L/R speaker balanced outs go to a Halcro dm8 pre-amp which has dual outputs (and HT bypass). One set of pre-amp balanced outputs go to the Halcro dm88 power amps, the other set goes to the SVS SB13Ultra sub. In this configuration ARES EQ sucks the life out of the bass (and Audyssey MultEQ Pro does not).
My sub is connected to my Foundation and at 125 or 250hz it's never sucked the life out of music or movies. Why don't you try to connect you sub to the Foundation to see how it sounds? I also have a Krell Evolution 202 pre-amp that I use the HT bypass for multichannel or movies. The Foundation sounds so good that I rarely use the 202 with stereo.
vvuuren is offline  
post #1858 of 2279 Old 07-21-2014, 05:48 PM
Advanced Member
 
vvuuren's Avatar
 
Join Date: Oct 2013
Location: Alberta, Canada
Posts: 508
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 20
Quote:
Originally Posted by RBFC View Post
The issue with DirecTV has affected the 707, the S1200, and the Foundation. The problem is not that DirectV "doesn't work" via HDMI, but that their implementation may be a bit antiquated compared to the modern generation of processors. Remember that HDMI handshake requires compatibility between devices, and any slight inconsistency will result in issues. Krell even went to extreme lengths to acquire a Genie from DirecTV (not provided for business accounts) so that they can examine the HDMI behavior from this newer device.

My opinion is to give them time to sort this out. They have demonstrated a commitment to addressing every confirmed issue with the Foundation, and they sometimes just don't fix everything as fast as we would like. I do, however, wish that notifications of software updates and the issues involved would be published.

Lee
Fully agree!!! They fixed my problem with my satellite receiver very quickly!
vvuuren is offline  
post #1859 of 2279 Old 07-21-2014, 05:50 PM
Senior Member
 
gulliBELL's Avatar
 
Join Date: Mar 2001
Location: Australia
Posts: 384
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Liked: 14
Quote:
Originally Posted by vvuuren View Post
..Why don't you try to connect you sub to the Foundation to see how it sounds?
All my 2ch music listening is with the source player connected to the Halcro pre-amp (with the Foundation out of the equation). Which is why the sub is connected as it is.

"My interest in home theater is not only that it annoys the wife, but if it was, then that would be enough"
gulliBELL is offline  
post #1860 of 2279 Old 07-21-2014, 05:58 PM
Advanced Member
 
vvuuren's Avatar
 
Join Date: Oct 2013
Location: Alberta, Canada
Posts: 508
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 20
So my family deserted me to go to our lake house for the summer and I miss them but...... The Foundation and the rest of my system rocks! Makes it much better listening to music tonight even though only in stereo(because my one power amp is on the blink). I wish everyone can hear what the Foundation does to a system!
vvuuren is offline  
Reply Receivers, Amps, and Processors

Tags
Denon Avp A1hdci Ultra Reference A V Network Streaming Preamplifier

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off