Denon AVR 1612 hissing speakers problem - AVS | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 09-15-2013, 06:26 AM - Thread Starter
Newbie
 
vcdentro's Avatar
 
Join Date: Sep 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi there,

I have a denon and when i turn it on it always sounds hissing on the speakers, then as time passes by it dissapears except on my left surround speaker. Do you know how to fix it or if this is a common problem?


Thanks.
Best,
Tyler
vcdentro is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-15-2013, 06:41 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 48,108
Mentioned: 26 Post(s)
Tagged: 0 Thread(s)
Quoted: 2660 Post(s)
Liked: 1903
Welcome to AVSForum! smile.gif

Relocated your post to the Denon AVR-XX12 Owner's thread ....

http://www.avsforum.com/t/1334369/the-official-denon-avr-xx12-model-owners-thread/18400_100#post_23736817

---------------------------------
"JD" – jd@avscience.com ; Call me --> 585-645-1006, AVScience - AVSForum sponsor and dealer for AVRs and Speakers 

Daily 8am – 8pm EST
Call for info on Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Tags
Denon Avr 1612 Receiver

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off