RX-A3020 Zone 2 Help - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 09-22-2013, 07:19 AM - Thread Starter
Newbie
 
techman007's Avatar
 
Join Date: Aug 2013
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am starting to set up the wiring at the new house. I am trying to get the same source that is outputting to HDMI 1(Directv HD DVR) to output to zone 2. I set the remote to zone 2 and set the input to the same but I cannot seem to get anything to display on Zone 2. Help needed
techman007 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 09-22-2013, 07:20 AM - Thread Starter
Newbie
 
techman007's Avatar
 
Join Date: Aug 2013
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have HDMI output 2 set to Zone 2 as well
techman007 is offline  
post #3 of 6 Old 09-22-2013, 08:09 AM
AVS Special Member
 
Ross Ridge's Avatar
 
Join Date: Apr 2011
Location: Ontario, Canada
Posts: 1,550
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 81
Try using the HDMI OUT button under the flap of the remote and see if that helps.

However, if you always want to be watching the same thing on both TVs then you're better off just leaving the HDMI OUT2 assign setting at the default "Main". This way the second HDMI jack will always output the same thing as the first (or nothing depending on the HDMI OUT state).

If you want to be able to select what gets displayed on the second TV independently of your main TV but you don't have any zone 2 speakers connected to your receiver (either directly or through an external amp) then you might better off assigning the HDMI OUT2 jack to zone 4.

You should also note that when you have the same input selected both HDMI outputs, regardless of the HDMI OUT2 assign setting, your source device needs to support a common resolution of the two connected TVs. The receiver will automatically inform the source device what resolutions the two TVs have in common, but if your satellite box is configured to output at a fixed resolution that your second TV doesn't support it will ignore this and your second TV won't get a signal it can handle.

Finally make sure you've connected your sattelite box using HDMI. There's no conversion from analogue video to HDMI in zone 2 or 4.
Ross Ridge is offline  
post #4 of 6 Old 09-22-2013, 08:46 AM - Thread Starter
Newbie
 
techman007's Avatar
 
Join Date: Aug 2013
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks Ross! Got video to the second room. No audio but I have had an audio problem with HDMI audio on this tv before. It is just a cheap Upstart 40 inch LCD that I have in the barroom which also allows for viewing out on the enclosed patio. I am also running an audio only to my Yamaha power amp for my Cerwin Vegas in that room and can use that for sound.

Thanks Again!
techman007 is offline  
post #5 of 6 Old 09-22-2013, 11:28 AM
AVS Special Member
 
Ross Ridge's Avatar
 
Join Date: Apr 2011
Location: Ontario, Canada
Posts: 1,550
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 81
There manual suggests there's a seperate setting for controlling wether zone 2 HDMI jack also outputs audio, though it doesn't make it clear where it is.
Ross Ridge is offline  
post #6 of 6 Old 09-23-2013, 04:12 AM - Thread Starter
Newbie
 
techman007's Avatar
 
Join Date: Aug 2013
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I found that and have it turned on, but still no audio. As I said its probably this TV.
techman007 is offline  
Reply Receivers, Amps, and Processors

Tags
Yamaha Rx A3020 9 2 Channel Network Aventage Av Receiver
Gear in this thread - A3020 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off