no sound through DVD/ Blue ray - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 10-07-2013, 12:59 PM - Thread Starter
Newbie
 
mbro1969's Avatar
 
Join Date: Oct 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Someone played with my remote / receiver and now cant get sound through the blue ray player. Tried changing out the HDMI Cable and switching the programmable ports to no avail. Any help would be greatly appreciated.

mbro1969 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 10-10-2013, 11:53 AM
Advanced Member
 
donaldsonjune's Avatar
 
Join Date: Feb 2007
Location: Philly
Posts: 637
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 18
hello,

what kind of receiver & bluray player?

June
"IF YOU FAIL TO PLAN, YOU PLAN TO FAIL"
donaldsonjune is offline  
post #3 of 4 Old 10-10-2013, 12:17 PM
AVS Special Member
 
eljaycanuck's Avatar
 
Join Date: Oct 2007
Location: Ottawa, Canada
Posts: 5,183
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 76 Post(s)
Liked: 487
Have you confirmed that the settings in your AVR's and Blu-ray player's set-up menus are correct?
eljaycanuck is offline  
post #4 of 4 Old 10-10-2013, 05:32 PM
AVS Addicted Member
 
afrogt's Avatar
 
Join Date: Jul 2003
Location: SF Bay Area
Posts: 23,101
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 190 Post(s)
Liked: 382
you need to provide more info about what equipment you have!

Afro GT
afrogt is online now  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off