onkyo nr515 not the same anymore.. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 10-14-2013, 09:24 PM - Thread Starter
Member
 
tainle's Avatar
 
Join Date: Jan 2013
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi,

I have been using onkyo nr515 with my first setup gtx 670 sli to bitstream audio. after i installed graphics drivers and stuffs and plug in the hdmi between the receiver and gtx 670 i get that "hdmi" light show up on the receiver display. i get sound from browser, playing all kind of computer games, i.e. starcraft 2 and the witcher 2, i get sounds for these games. then i switched to radeon 7990 single card, this card got an hdmi output, i still connect the hdmi cable between the receiver and 7990. btw i have been plugging in the hdmi cable using the "BD/DVD" hdmi slot on back of the receiver. with the 7990 the "hdmi" on the 515 display is blinking, and it dissappear when i am not using audio, if i remember correctly it used to stay on permenantly. When i play starcraft 2 and the witcher 2 i get no sounds and the "hdmi" doesnt illuminate on the 515 display.

what is it doing that? i want to be able to hear sounds from running all application. i didnt change the setting in the sound control, i still let apps get exclusive control.

any ideas ?
tainle is offline  
Reply Receivers, Amps, and Processors

Tags
Onkyo Tx Nr515
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off