Yamaha RX-V471 Audio Problem with HDMI Control; no audio at startup - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 10-14-2013, 09:40 PM - Thread Starter
Newbie
 
robinogi's Avatar
 
Join Date: Oct 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I have a problem with my new Panasonic ST60 plasma and my Yamaha RX-V471 receiver.  I'd like to keep HDMI Control active on the Yamaha so that the inputs switch automatically if the TV switches to Apps (Netflix, DLNA, etc.), but if I do, I get no audio.  When I turn the TV and receiver on, the spot on the Receiver that normally displays all 5 speakers is completely blank, and there is no sound.  Likewise if i switch the TV to my Apps; the receiver switches input, but still no audio.  Here's the weird part... If I go into the receiver settings and disable HDMI Control, the sound comes back on.  I can re-enable HDMI control and the sound stays... until I power off the unit.  So odd.  I'm pulling my hair out!  Any ideas?

robinogi is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 10-15-2013, 08:48 AM
Advanced Member
 
JBWIII's Avatar
 
Join Date: Jul 2007
Location: New York City
Posts: 874
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 41
Allow me to make the same suggestion to you that I make to all who have issues with HDMI Control: Turn it off; and get a Harmony remote which you can program to switch inputs on all of your devices automatically. I did, and it changed my life.

JBWIII is offline  
post #3 of 4 Old 10-15-2013, 10:49 AM
Advanced Member
 
Patrick Collins's Avatar
 
Join Date: Feb 2001
Location: Nokomis, Fl. USA
Posts: 561
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 39
Not familiar with either piece, but I wonder if your having an issue with Audio Return Channel settings?
So the TV is on HDMI x input on the AVR and it switches the AVR to HDMI y input?

Patrick
Patrick Collins is offline  
post #4 of 4 Old 10-15-2013, 07:44 PM - Thread Starter
Newbie
 
robinogi's Avatar
 
Join Date: Oct 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
That's what I was afraid of. I was hoping someone might have some secret sauce to get it all working well together. Ah well. Thanks anyway!
robinogi is offline  
Reply Receivers, Amps, and Processors

Tags
Yamaha Rx V471bl 5 1 Channel Av Receiver
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off