Avr146 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 12-03-2013, 06:56 PM - Thread Starter
Newbie
 
efster421's Avatar
 
Join Date: Dec 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Today I was listening to music as i was getting ready for work i have a avr146 hooked up with some small LG speakers and a klh sub. This is the first time it turned off on me while listening to music. It was turned up to - 8db. After it turned off I turned it back on and it stayed on for about 1 minute then it went to PROTECT MODE and turned off. It only does it when i yurn it up pass 8db. And it never used to do it before. My guess it was just tpo hot ???
efster421 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 12-04-2013, 06:22 AM
Senior Writer @ AVS
 
imagic's Avatar
 
Join Date: Dec 2005
Location: Philadelphia, PA
Posts: 6,058
Mentioned: 28 Post(s)
Tagged: 0 Thread(s)
Quoted: 1479 Post(s)
Liked: 2776
Check all of your speaker cable connections. You could be experiencing a mild short that only manifests at higher voltages. However, it could certainly also be a thermal thing. Is there any dust that might be hindering cooling?

Find out more about Mark Henninger at www.imagicdigital.com
imagic is offline  
post #3 of 3 Old 12-04-2013, 09:02 PM - Thread Starter
Newbie
 
efster421's Avatar
 
Join Date: Dec 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks I already found my problem. My center speaker was causing a short. I ended up blowing out my center speaker due to my dumb self having if set to LARGE on the receivers settings.
efster421 is offline  
Reply Receivers, Amps, and Processors

Tags
Harman Kardon Avr 146 Home Theater Receiver With Ipod Control And Hdmi Connectivity

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off