Can't connect AVR E300 wirelessly - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 12-08-2013, 03:32 AM - Thread Starter
Newbie
 
Stephen1991's Avatar
 
Join Date: Sep 2013
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I have the E300, an ASUS RT-N66R router, and a Netgear WNCE2001 wireless adapter.  I can't get the E300 to connect to the internet using this setup.  Any suggestions?

Stephen1991 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 12-08-2013, 03:46 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 42,827
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 276 Post(s)
Liked: 1302
Likely just a setting on either the Netgear or the Asus. Try resetting both of them and if still no joy, review their respective Owner manuals.

For more helpful information on your Denon E300, please review posts #3-6 in the Denon E/X Owner's thread linked below.

http://www.avsforum.com/t/1465528/the-official-2013-denon-e-series-x-series-avr-model-owners-thread-faq/0_100#post_23134210

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - AVSForum sponsor for 15 years  
Mon - Fri: 8am – 8pm EST (Sat/Sun, leave message)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #3 of 3 Old 12-08-2013, 02:51 PM - Thread Starter
Newbie
 
Stephen1991's Avatar
 
Join Date: Sep 2013
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I set up guest network on the router, and then I was able to connect that way.  I updated the firmware on the AVR, and the disabled the guest network - and the AVR stayed connected to the internet!

Stephen1991 is offline  
Reply Receivers, Amps, and Processors

Tags
Denon Avr E300
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off