Marantz SR 6007 Restarting. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 12-09-2013, 02:18 AM - Thread Starter
Newbie
 
Mohammed Ali's Avatar
 
Join Date: Dec 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Hi,

 

I have a setup in which im using an OPPO BDP 103 Bluray Player, Apple TV and Tata Sky.

All of these are connected to my Marantz SR 6007 and the monitor out connected to my projector.

 

everytime i switch on my system, My amplifer starts rebooting and keeps rebooting every 20 or 30 second interval.

 

I have tried to isolate the problem.

 

Checked  all my speaker cables and connections for any shorts

 

I disconnected all the input sources and tried powering on the system, it works fine,( Tested it via the network and play)

 

I connected the tata sky and then tried it worked fine without any problems

I plugged in the Apple TV and then tried it again worked.

 

The moment i plug in my OPPO, the problem arises again, 

 

 

OPPo tech support said it should be a CEC problem , but i have disabled the CEC on both the devices,

 

Anything to help me out!

Mohammed Ali is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 12-09-2013, 04:11 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 46,495
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 1987 Post(s)
Liked: 1749
Try connecting the Oppo to the other HDMI inputs, otherwise, it would seem the Oppo is the cause.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AVRs, Speakers, etc. 

Daily 8am – 8pm EST (including weekends)
Call for pricing - Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #3 of 4 Old 12-09-2013, 04:20 AM - Thread Starter
Newbie
 
Mohammed Ali's Avatar
 
Join Date: Dec 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

HI, 

Thanks for your reply, 

 

I have already tried all the  other inputs available on the Amplifier and  have reswet it also multiple times.

No the problem i face is that the amplifier reboots even when the OPPO is not connected but it is once in a way. Im clueless!!

Mohammed Ali is offline  
post #4 of 4 Old 12-09-2013, 05:47 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 46,495
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 1987 Post(s)
Liked: 1749
In your first post you said you isolated the problem to the Oppo being the cause. Now you're indicating it is not the cause? Are you using a surge supressor or line conditioner? If yes, try taking that out of the loop and connect the AVR directly to the outlet.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AVRs, Speakers, etc. 

Daily 8am – 8pm EST (including weekends)
Call for pricing - Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
Reply Receivers, Amps, and Processors

Tags
Marantz Sr6007 Home Theater Av Receiver , Oppo Bdp 103 3d Blu Ray Player
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off