Denon 1613 center channel sound quality - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 10 Old 12-31-2013, 11:19 AM - Thread Starter
Newbie
 
dslavov's Avatar
 
Join Date: Dec 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I have a new 1613 receiver with 3 speakers configured + sub(no surround speakers). In dolby digital , the center channel always sounds restricted(missing lower and very high frequencies). When switching between dolby digital and stereo listening modes, the sound in stereo is a lot clearer. I assume that when switching to stereo listening mode, the material from the center channel is simply distributed to the left and right speaker. The problem seems to be unrelated to dynamic eq. It exists with dynamic eq disabled and even in pure direct mode. It seems like a dolby digital decoder problem.

It may be just the way dolby digital works, I am not sure. I do not have another receiver to verify that.

dslavov is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 12-31-2013, 12:38 PM
AVS Special Member
 
Selden Ball's Avatar
 
Join Date: Jan 2001
Location: upstate NY
Posts: 7,575
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 702 Post(s)
Liked: 490
Have you run the receiver's Audyssey calibration?

It should both flatten (make more accurate) the frequency response of your speakers in your room and set their crossover frequencies so that the low frequencies that they can't reproduce well get diverted to the subwoofer.

You should also place the center channel speaker so it extends beyond the front edge of whatever shelf it's on, and tip it up or down (as appropriate) so that it points more directly toward your ear height at the primary listening position.

There are some other things to consider. If you haven't already, please take the time to look through the Audyssey 101/FAQ. The instructions in the receiver's owner's manual are woefully inadequate. See http://www.avsforum.com/t/795421/official-audyssey-thread-faq-in-post-51779/51750#post_21782993

Selden

Marantz SR7009/7.1.4/FH+TM/DefTech PM1000/LCR+TM amped
Selden Ball is online now  
post #3 of 10 Old 12-31-2013, 12:52 PM - Thread Starter
Newbie
 
dslavov's Avatar
 
Join Date: Dec 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Yes, I have run the audyssey calibration. I have setup all 3 speakers on the same level with no obstruction. All 3 speakers are the same.

Like I said before, even in Direct mode(audyssey settings ignored) the sound from a dolby digital source is worse than the same source run through the stereo listening mode. I am inclined to think that this is simply the way the material was encoded(the way dolby digital works) or there is a problem with the receiver's decoder. So if somebody can do the following test, let me know what the results are:

Listen to a dolby digital program , then hold one of the listening mode buttons on the remote for a second, which will allow you to switch to Stereo, Neo, etc.  and let me know if the sound changes dramatically.

dslavov is offline  
post #4 of 10 Old 12-31-2013, 02:19 PM
AVS Special Member
 
mogorf's Avatar
 
Join Date: May 2009
Location: Budapest, Hungary
Posts: 4,480
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 232 Post(s)
Liked: 127
Quote:
Originally Posted by dslavov View Post

Yes, I have run the audyssey calibration. I have setup all 3 speakers on the same level with no obstruction. All 3 speakers are the same.
Like I said before, even in Direct mode(audyssey settings ignored) the sound from a dolby digital source is worse than the same source run through the stereo listening mode. I am inclined to think that this is simply the way the material was encoded(the way dolby digital works) or there is a problem with the receiver's decoder. So if somebody can do the following test, let me know what the results are:
Listen to a dolby digital program , then hold one of the listening mode buttons on the remote for a second, which will allow you to switch to Stereo, Neo, etc.  and let me know if the sound changes dramatically.

Hi, to tell you the truth it's a bit difficult to follow what your problem actually is. Care to rephrase what you are hearing in different modes?
mogorf is online now  
post #5 of 10 Old 12-31-2013, 02:37 PM - Thread Starter
Newbie
 
dslavov's Avatar
 
Join Date: Dec 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Sure. In Dolby digital mode: muffled sound. Emphasis on voice(probably 0.3 to 3Khz) with missing or very low amplitude of frequencies above that. No "presence". Speech unintelligible. In stereo mode everything comes back to "normal".

I know it is difficult to explain.. that is why I was hoping someone would perform the same test on their receiver and tell me what they hear.

I appreciate your help! btw, I am new to the forum, so please let me know if I am doing something wrong :)

I am seriously contemplating returning the receiver.

dslavov is offline  
post #6 of 10 Old 12-31-2013, 02:44 PM
AVS Special Member
 
mogorf's Avatar
 
Join Date: May 2009
Location: Budapest, Hungary
Posts: 4,480
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 232 Post(s)
Liked: 127
Quote:
Originally Posted by dslavov View Post

Sure. In Dolby digital mode: muffled sound. Emphasis on voice(probably 0.3 to 3Khz) with missing or very low amplitude of frequencies above that. No "presence". Speech unintelligible. In stereo mode everything comes back to "normal".
I know it is difficult to explain.. that is why I was hoping someone would perform the same test on their receiver and tell me what they hear.
I appreciate your help! btw, I am new to the forum, so please let me know if I am doing something wrong smile.gif
I am seriously contemplating returning the receiver.

Before returning the receiver you always have a last resort: "reset the microprocessor" (read: do a factory reset). Look up the Manual for procedures and report back please!

Happy New Year to Ya! smile.gif
mogorf is online now  
post #7 of 10 Old 12-31-2013, 08:39 PM
AVS Special Member
 
Selden Ball's Avatar
 
Join Date: Jan 2001
Location: upstate NY
Posts: 7,575
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 702 Post(s)
Liked: 490
Three possibilities occur to me:
1. the center speaker is damaged
2. its cable is damaged (although that usually would make the center speaker silent)
3. the circuitry in the receiver associated with the center channel has failed. (Resetting everything several times might fix this.)

You can try exchanging the cables running to the center speaker with those running to the Left or Right speaker. Play a known-good multichannel soundtrack. If the sound coming from the center speaker is still muffled, then the speaker probably is at fault. If the sound coming from the Left (or Right) speaker is muffled, then the problem most likely is in the receiver.

When playing a multichannel soundtrack, most of the dialog is sent to the center speaker channel. When the receiver is playing a multichannel soundtrack in stereo mode, the center speaker channel is not used at all. Instead, the audio that was recorded on the center channel is divided equally among and sent only to the left and right front speakers.

Selden

Marantz SR7009/7.1.4/FH+TM/DefTech PM1000/LCR+TM amped
Selden Ball is online now  
post #8 of 10 Old 12-31-2013, 08:59 PM
AVS Addicted Member
 
afrogt's Avatar
 
Join Date: Jul 2003
Location: SF Bay Area
Posts: 23,408
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 294 Post(s)
Liked: 417
Since you have 3 of the exact same speaker, swap the center with one of the others to see if there is a difference.

I have that same receiver and don't have any of the problems that you do.

Afro GT
afrogt is offline  
post #9 of 10 Old 12-31-2013, 09:08 PM - Thread Starter
Newbie
 
dslavov's Avatar
 
Join Date: Dec 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

It is not the speaker. I have used several different speakers, same result. It is not the cable either. If I switch to multichannel stereo for example, the center channel comes alive, just like the left and the right. The bad sound quality is with Dolby Digital material. I think the decoder in this receiver is bad.

dslavov is offline  
post #10 of 10 Old 12-31-2013, 09:24 PM - Thread Starter
Newbie
 
dslavov's Avatar
 
Join Date: Dec 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

swaping speakers does not help. Since you have the same receiver... Do you notice any difference at all in the sound quality when switching from dolby digital to stereo? Do voices keep their clarity in both modes?

dslavov is offline  
Reply Receivers, Amps, and Processors

Tags
Denon Avr 1613 Receiver



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off