Problem with Krell S-1200? - AVS Forum
Forum Jump: 
 
Thread Tools
Old 01-01-2014, 06:35 AM - Thread Starter
Member
 
NickC's Avatar
 
Join Date: Dec 2004
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hopefully someone can help me out with an issue I recently noticed, I started hearing clicking coming from speakers every so often, mostly front right and surround left, also when watching directv and blu ray's after a random amount of time the center channel will sometimes drop out and be played through the front right speaker.

I resolved the Directv issue by changing the audio being set to use HDMI S instead of HDMI A,

The blu ray player issue is the same except more annoying because depending on the blu ray, it will play fine using HDMI A (True HD only) or fine with HDMI S (Dolby Digital only), but I must switch back and forth depending on which tracks the movie has, this can't be normal operation.

I would think that I could use the HDMI A setting and the S-1200 would be able to play the dolby digital signal back with no issues, apparently it doesn't like dolby digital when using HDMI A. Is it possible something is wrong with my S-1200?



From the manual:

Digital

a. HDMI A – Auto Signal detection.
HDMI A is used when the source component utilizes the I2S protocol. I2S (Integrated
Interchip Sound) is the carrier for all of the new uncompressed formats ie TrueHD,
DTS-HD Master audio etc… HDMI A should be the default HDMI setting for use with
uncompressed PCM or Bitstream sources.
NOTE: In order to receive uncompressed formats the video output of the source
device must be set to 720p or higher.

b. HDMI S – S/PDIF Signal mode.
Decodes from the standard HDMI audio transport known as S/PDIF typically used
for earlier sources that have audio over HDMI in an S/PDIF format. For this type of
source use the HDMI S option. These source units may not transfer audio on the
advanced HDMI audio transport. NOTE: HDMI audio inputs are defined by the
Video selection.
NickC is offline  
Sponsored Links
Advertisement
 
Old 01-01-2014, 07:14 PM - Thread Starter
Member
 
NickC's Avatar
 
Join Date: Dec 2004
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
BTW, Audio signal is over HDMI from both sources
NickC is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off