wth did I do? denon x1000 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 7 Old 01-04-2014, 07:30 AM - Thread Starter
Member
 
drwinlied's Avatar
 
Join Date: Dec 2013
Posts: 119
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 60 Post(s)
Liked: 17
Last night I was changed 1 setting on my avr (hdmi control from off to on) and now my avr is a huge pita. It starts on tv audio (should b cbl/sat) and I get no picture or sound on cbl/sat or tv audio. Even after switching all settings back to how they were.

The xbx input still works fine.

DT BP7001SC (LR)
DT CLR3000 (C)
DT SM45 (Rears)
2x PSA XV15se (SW)
Denon AVR X1000
drwinlied is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 01-04-2014, 07:37 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 45,992
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 1741 Post(s)
Liked: 1686
Hmmm.... seems simple enough. Set HDMI Control back to OFF. rolleyes.gif

Also note there is a whole thread dedicated to the new 2013 Denon AVRs linked below ... with the link specifically discussing the HDMI(ARC) feature and why the unit now defaults to "TV Audio" .....

http://www.avsforum.com/t/1465528/the-official-2013-denon-e-series-x-series-avr-model-owners-thread-faq/0_100#user_E4

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AVRs, Speakers, etc. 

Daily 8am – 8pm EST (Sat/Sun too if you leave message)
Call for pricing - Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
post #3 of 7 Old 01-04-2014, 07:50 AM - Thread Starter
Member
 
drwinlied's Avatar
 
Join Date: Dec 2013
Posts: 119
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 60 Post(s)
Liked: 17
Thank u. I did note in my post that i have set everything to how it was prior to changing this one setting (I.e. turning it back off) and it isnt working.

Also I am on my phone so browsing is a bit cumbersome. Ty for the link

DT BP7001SC (LR)
DT CLR3000 (C)
DT SM45 (Rears)
2x PSA XV15se (SW)
Denon AVR X1000
drwinlied is offline  
post #4 of 7 Old 01-04-2014, 08:50 AM - Thread Starter
Member
 
drwinlied's Avatar
 
Join Date: Dec 2013
Posts: 119
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 60 Post(s)
Liked: 17
I have done a factory reset on the avr and still nothing. Rebooting the cbl box now but I think thats a long shot

DT BP7001SC (LR)
DT CLR3000 (C)
DT SM45 (Rears)
2x PSA XV15se (SW)
Denon AVR X1000
drwinlied is offline  
post #5 of 7 Old 01-04-2014, 09:01 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 45,992
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 1741 Post(s)
Liked: 1686
As noted in that link, if you simply want to avoid the AVR switching to the "TV Audio" source when powered on, you just have to reset HDMI Control to OFF and on the TV itself, set the HDMI-CEC (Anynet+, VieraLink, BraviaSync, etc.) to OFF as well. There's no reason to have to do a microprocessor reset.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AVRs, Speakers, etc. 

Daily 8am – 8pm EST (Sat/Sun too if you leave message)
Call for pricing - Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
post #6 of 7 Old 01-04-2014, 01:59 PM - Thread Starter
Member
 
drwinlied's Avatar
 
Join Date: Dec 2013
Posts: 119
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 60 Post(s)
Liked: 17
Found the issue. I went through the contents of the link and had already tried changing the anynet+ settings on tv and receiver.

Idk what the odds of this are, but the hdmi jack went out on my cblbox. Crazy timing. Went to my isp and got a new box. All is well again.

Thanks again for the link. I did read it and learned from it.

DT BP7001SC (LR)
DT CLR3000 (C)
DT SM45 (Rears)
2x PSA XV15se (SW)
Denon AVR X1000
drwinlied is offline  
post #7 of 7 Old 01-04-2014, 02:03 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 45,992
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 1741 Post(s)
Liked: 1686
Great! Please post any additional questions on your X1000 in that Owner's thread so other owners may benefit from your questions/comments as well. Thanks.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AVRs, Speakers, etc. 

Daily 8am – 8pm EST (Sat/Sun too if you leave message)
Call for pricing - Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
Reply Receivers, Amps, and Processors

Tags
Denon Avr X1000 5 1 Channel Home Theater Receiver
Gear in this thread - X1000 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off