AVR 247 & PS3 Blu Ray Issue - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 01-05-2014, 07:20 PM - Thread Starter
Newbie
 
harrybaggins9's Avatar
 
Join Date: Jan 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Here is my issue.

 

I have a Fat PS3 hooked up by HDMI to an Harman Kardon AVR-247. I recently upgraded my home theater setup from a 5.1 system to a 7.1 system. Prior to this I had set the PS3 to LPCM (reading somewhere that this wast the way to get proper surround sound with my setup). After the upgrade, I re-calibrated my system and popped in a Blu-Ray (The Avengers) to enjoy my new surround sound. However, when the Blu-Ray started it immediately defaulted to 5.1 and I can't figure out how to fix it. The Blu-Ray is broadcasting in 7.1. I can go to the PS3 audio settings and only choose 7.1 for my format and then it seems to work appropriately, but will this be a problem when I'm watching movies in 5.1? I'm still pretty new in this audio world and this problem has been driving me nuts for the last 2 days. 

harrybaggins9 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-05-2014, 08:13 PM - Thread Starter
Newbie
 
harrybaggins9's Avatar
 
Join Date: Jan 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I believe I figured it out. Seems user error was the culprit.
harrybaggins9 is offline  
Reply Receivers, Amps, and Processors

Tags
Harman Kardon Avr 247 Home Theater Receiver W Hdmi Connectivity

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off