TX-NR609 - White dots and flickering - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 01-07-2014, 03:34 AM - Thread Starter
Newbie
 
adampescott's Avatar
 
Join Date: Jan 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I am having a white dot/flickering problem!

Blu Ray input works fine, no problems. Roku linked up with Netflix etc - but I get white dots and flickering, not all the time but some of the time. If I unlpug the HDMI and re insert then I have enough time to watch a film. With Sky, I am now only connected by the optical as I couldn't watch much at all - the HDMI for that goes straight into the TV. Have tried new cables on Sky and the Roku - still the same :(

 

 

Anyone got any ideas? I emailed Onkyo on 4th November 2012 but never heard back - have just emailed them again today, just to try again!

 

Link below to a video showing the problem.

 

Thanks for your help!!!

 

http://youtu.be/BJRm6Lwoib0

adampescott is offline  
Reply Receivers, Amps, and Processors

Tags
Onkyo Tx Nr609 7 2 Channel Network Thx Certified A V Receiver , Roku , Netflix
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off