Onkyo causing blank screen on ps3 and web pages after rearranging setup - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
post #1 of 2 Old 01-08-2014, 02:25 PM - Thread Starter
Advanced Member
stegen's Avatar
Join Date: Dec 2003
Location: La Crescent, MN
Posts: 569
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 90 Post(s)
Liked: 83
I turned my theater into a bedroom temporarily to accommodate my girlfriend and son moving in. I had all my AV stuff in a corner, ps3, onkyo ht-rc270, Epson 8700 ub hanging etc. I had to move the rack over to the other side of the room to make room for the bed. Now when I try to use my ps3 or surf the web on the projector its all goofy. what happens is on the ps3 I can not set it to 1080p otherwise the projector wont see a signal. 1080i and 720p work fine. When the pc is on, when i surf web pages almost every time I go to a different page the screen goes black and then comes back on. some times is turns on the black and on then black etc till i blindly click something else on the web browser to go to a different page. I am not sure what is going on. settings are the same on the AVR and the FP. The only thing I can maybe think of is that I have a different 25 hdmi cable running across the room now instead of the shorter one from before. Could a bad or to long run of an hdmi cable cause this? any ideas would help.
stegen is offline  
Sponsored Links
post #2 of 2 Old 01-08-2014, 02:27 PM
AVS Addicted Member
jdsmoothie's Avatar
Join Date: Sep 2007
Location: Orlando, FL
Posts: 63,543
Mentioned: 200 Post(s)
Tagged: 1 Thread(s)
Quoted: 10489 Post(s)
Liked: 4866
Yup. It's the longer cable length as well as the quality of the cable. Add an HDMI repeater/extender or get a better quality HDMI cable (Monoprice or Blue Jeans Cables) and that should resolve your issue. smile.gif

If you think your AVR is defective, refer to the Owner's manual and reset the microprocessor a few times in a row.
jdsmoothie is offline  
Sponsored Links
Reply Receivers, Amps, and Processors

Onkyo Ht Rc270 , Epson Home Cinema 8700 Ub Projector
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off