Help with marantz 8002 receiver - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 01-23-2014, 01:18 PM - Thread Starter
Advanced Member
 
slow ride's Avatar
 
Join Date: Feb 2008
Posts: 516
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 16
I've bought this marantz receiver new when it first came out. It's been a love / hate relationship ( mostly hate ) since the get go. I know what it's capable of because it sounded and performed great the first year that I owned it. But something has happened since then and it never has sounded right. The audio is suppressed and has been for a long time. At first I thought it was a the audio source and not the receiver. For example, when I listen to the audience channels " guitar sessions " , as soon as it comes on the audio is extremely low. You have to turn it way up and it sounds like crap. But it does the same thing when inserting a live blu ray concert. There is something wrong with the audio. You can't get it to turn up without really turning the volume up. A few years ago I sent it in and they said there was nothing wrong with it internally. So I have lived with it the way it is now for a few years. It's not that noticeable with tv and movies but still not right.
So tomorrow I'm going to take the day and see if I can get this thing to sound properly. I might call marantz for some over the phone c.s., not sure if they will help or not since it's over 5 years old now. The last time they tried to tell me it was audyssey issue and to take it up with them.
I will take any advice I can get. I have not done any firmware updates in a long time. Should I ? What's the latest?
I just can't tell you how frustrated I have been with it because I was so happy with it in the beginning . It was like a light switch went off and has never been the same. Thanks chris

Btw...it's the same with headphones on.
slow ride is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 01-23-2014, 03:33 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 46,533
Mentioned: 20 Post(s)
Tagged: 0 Thread(s)
Quoted: 2003 Post(s)
Liked: 1751
You may want to try resetting the microprocessor per the instructions in the Owner's manual.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AVRs, Speakers, etc. 

Daily 8am – 8pm EST (including weekends)
Call for pricing - Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #3 of 3 Old 01-23-2014, 05:02 PM - Thread Starter
Advanced Member
 
slow ride's Avatar
 
Join Date: Feb 2008
Posts: 516
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 16
Quote:
Originally Posted by jdsmoothie View Post

You may want to try resetting the microprocessor per the instructions in the Owner's manual.

That's the same as a factory reset right? If so, it never has worked before .
slow ride is offline  
Reply Receivers, Amps, and Processors

Tags
Marantz Sr8002 Surround Receiver
Gear in this thread - Sr8002 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off