Latest Firmware Update 03/16/2014 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 03-16-2014, 06:46 AM - Thread Starter
Newbie
 
themayor22's Avatar
 
Join Date: Mar 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I just tried installing the latest firmware on my Denon 2313 today and now I'm getting a ConnectionFail10E Error. Does anyone know how to fix this. This has rendered my receiver completely NON-FUNCTIONAL.

themayor22 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-16-2014, 07:00 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 43,803
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 708 Post(s)
Liked: 1398
Posts #3-6 in the 2012 Denon XX13 Owner's thread provide some very helpful tips on troubleshooting and setup. Review post #6 and if necessary try the network reset procedure described in post #5.

http://www.avsforum.com/t/1409431/the-official-denon-avr-xx13-model-owners-thread-faq/0_100#post_21995260

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AV Gear 
Mon - Fri: 8am – 8pm EST (Sat/Sun too, will return call if I don't pick up)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #3 of 3 Old 03-16-2014, 07:36 AM - Thread Starter
Newbie
 
themayor22's Avatar
 
Join Date: Mar 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Thank you!!! The microprocessor reset didn't work but the Network reset worked!

themayor22 is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off