Denon AVR-E300 and MacBook Pro - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 03-28-2014, 09:48 AM - Thread Starter
Newbie
 
calahandle's Avatar
 
Join Date: Mar 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Just got my new receiver set up (despite a total lack of knowing what I was doing) and so far everything worked fine (Airplay, projector, Wii, dvd player) but when I plugged the MacBook Pro into the Denon via hdmi, I couldn't get any sound. The picture worked fine, but not sure how to get the sound to work. Is that a setting or is that a completely different cable that needs to be used for audio conversion?

 

Thanks in advance. 

calahandle is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 03-28-2014, 10:02 AM
Advanced Member
 
walterappleby's Avatar
 
Join Date: Apr 2006
Posts: 589
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 75
Did you change the setting on the Macbook to output sound over the HDMI?

I think it's "system preferences > sound > Output > select the HDMI" but I don't have the setup to test it right now.

Good Luck!

walterappleby is offline  
post #3 of 4 Old 03-28-2014, 10:14 AM - Thread Starter
Newbie
 
calahandle's Avatar
 
Join Date: Mar 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

That worked!

 

Thank you, Walterappleby. :)

calahandle is offline  
post #4 of 4 Old 03-28-2014, 10:49 AM
Advanced Member
 
walterappleby's Avatar
 
Join Date: Apr 2006
Posts: 589
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 75
Welcome. Glad it was easy for you.

walterappleby is offline  
Reply Receivers, Amps, and Processors
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off