The 'Official' 2014 Denon "S Series" / "X Series" AVR Model Owner's Thread & FAQ - Page 30 - AVS | Home Theater Discussions And Reviews

AVS | Home Theater Discussions And Reviews > Audio > Receivers, Amps, and Processors > The 'Official' 2014 Denon "S Series" / "X Series" AVR Model Owner's Thread & FAQ

Receivers, Amps, and Processors

batpig's Avatar batpig
12:44 PM Liked: 1702
post #871 of 2521
07-15-2014 | Posts: 25,259
Joined: Feb 2007
Honestly, I might consider adding a second LFM-1 Plus before upgrading the receiver.

But with respect to the query... The question of "what would be a good upgrade" depends on what your needs are, which you haven't really specified. Are you looking for more features? More power? Better sound quality? The ability to go beyond 7ch? Better multizone functions?

The best update you could make to sound quality (in terms of the processor itself, not upgrading speakers or room acoustics) would be moving up from basic MultEQ to XT32. If you don't need the new features like Bluetooth or WiFi, and won't be investing in Atmos, trying to grab an X4000 on closeout would be a great move. And would also make the most out of a potential dual sub setup (which IMO is a must for any dedicated HT room, especially one that size).
kaze0's Avatar kaze0
01:31 PM Liked: 10
post #872 of 2521
07-15-2014 | Posts: 338
Joined: Dec 2002
Bought the x2100. Having severe bluetooth issues, where playback stops and the Denon winds up not noticing any state changes. Then one a device disconnects, it won't reconnect. Need to power off and pull the plug before I can get any bluetooth devices working again. Even after that it takes a long amount of time for bluetooth to connect and start working again.

After pulling the plug I often wind up in a scenario where the bluetooth input is showing incorrect video output, I've seen it show the online audio page, a blank denon logo, a blank screen.

Tried probably about half a dozen devices, all seem to exhibit the same problems.



Very similar to this Denon AVR-X2100W Bluetooth problem
onefastdoc's Avatar onefastdoc
03:54 PM Liked: 10
post #873 of 2521
07-15-2014 | Posts: 7
Joined: Dec 2005
So I bought an AVR-X2100W and hooked it up to all my gear. It's been great so far until today. I was playing my iPhone via bluetooth and it disconnected. When I tried to re-pair my phone to the receiver, my phone would not recognize the receiver's Bluetooth. Tried it with my iPad Air and get the same thing. The receiver's Bluetooth is not discoverable. The firmware is up to date. I tried turning the receiver off and back on, and hard resetting my phone and iPad and still can't discover the receiver's Bluetooth. Anyone encounter the same problem or have a fix for this?

Thx
jdsmoothie's Avatar jdsmoothie
04:04 PM Liked: 1903
post #874 of 2521
07-15-2014 | Posts: 48,079
Joined: Sep 2007
^^
As this is a new feature, if you haven't already, please call Denon Customer Service to register the issue.
onefastdoc's Avatar onefastdoc
07:06 PM Liked: 10
post #875 of 2521
07-15-2014 | Posts: 7
Joined: Dec 2005
I tried powering the receiver off, unplugging it, plugging it back in, powering it on, and now it's a hell of a lot worse. The receiver is all screwed up. Internet radio doesn't work. It is slow to respond to commands. What a mess.
jdsmoothie's Avatar jdsmoothie
07:13 PM Liked: 1903
post #876 of 2521
07-15-2014 | Posts: 48,079
Joined: Sep 2007
^^
Reset the microprocessor per post ##5 of this thread.
onefastdoc's Avatar onefastdoc
09:52 PM Liked: 10
post #877 of 2521
07-15-2014 | Posts: 7
Joined: Dec 2005
Quote:
Originally Posted by jdsmoothie View Post
^^
Reset the microprocessor per post ##5 of this thread.
Will try that and report back.

Thanks
cembros's Avatar cembros
06:39 AM Liked: 23
post #878 of 2521
07-16-2014 | Posts: 232
Joined: Jul 2008
Does anyone know what the advantages of going with the x5200/7200 over the x4100 outside of additional ch's and amp power? I'm only going to use 5.1 and I'll match it with a 3ch amp to power the fronts.
kbarnes701's Avatar kbarnes701
07:21 AM Liked: 2487
post #879 of 2521
07-16-2014 | Posts: 20,402
Joined: Jan 2008
Quote:
Originally Posted by dazz87 View Post
Noticed in the video that he has three position for Audyssey. What happens in my case if I have just one (LoveChair) I noticed that Audyssey is asking for my second seating position even tho I dont have one. How could I continue with the test, it just give me a cancel button or a back button on the screen............
Background here - you are misunderstanding the point of the number and placement of mic positions:

d)5. Why do I need to measure where nobody sits?
jdsmoothie's Avatar jdsmoothie
07:23 AM Liked: 1903
post #880 of 2521
07-16-2014 | Posts: 48,079
Joined: Sep 2007
Quote:
Originally Posted by cembros View Post
Does anyone know what the advantages of going with the x5200/7200 over the x4100 outside of additional ch's and amp power? I'm only going to use 5.1 and I'll match it with a 3ch amp to power the fronts.
Refer to post ##7 of this thread.
cembros's Avatar cembros
09:32 AM Liked: 23
post #881 of 2521
07-16-2014 | Posts: 232
Joined: Jul 2008
Quote:
Originally Posted by jdsmoothie View Post
Refer to post ##7 of this thread.
Thanks. I scanned through about 20 pages and I couldn't find a confirmation that the 4100 will have hdcp 2.2. Has any additional information been discusssed that I missed?
jdsmoothie's Avatar jdsmoothie
09:37 AM Liked: 1903
post #882 of 2521
07-16-2014 | Posts: 48,079
Joined: Sep 2007
Quote:
Originally Posted by fookoo_2010 View Post
External dimensions of the upcoming Atmos enabled AVRs from Denon; i.e., height X width X depth, preferably in inches, especially the x7200.
Not official yet until manuals are available, but looks like the X4100W and X5200W dimensions will be 17.1"W x 7.4"H (0.8" higher than the X4000) x 15"D with the only change from the X4000 dimensions being the additional height. Nothing likely available on X7200W until November.
jdsmoothie's Avatar jdsmoothie
09:39 AM Liked: 1903
post #883 of 2521
07-16-2014 | Posts: 48,079
Joined: Sep 2007
Quote:
Originally Posted by cembros View Post
Thanks. I scanned through about 20 pages and I couldn't find a confirmation that the 4100 will have hdcp 2.2. Has any additional information been discusssed that I missed?
None of the 2014 Denon, Marantz, Pioneer, or Yamaha models will be HDCP 2.2
BrutalBodyShots's Avatar BrutalBodyShots
09:44 AM Liked: 35
post #884 of 2521
07-16-2014 | Posts: 882
Joined: Nov 2006
Hey guys, I'm getting no audio from my X2000. Any ideas? I tried all of the obvious stuff, cables are connected fine, mute is "off" proper inputs etc.

I should add I've had this receiver for about 2 months and it's worked great, turned it on last night and no sound but everything looks the same on the display. There's a chance my 2 year old hit something on the front of it but I can't tell if he did and if so what since the display is the same. I've gone through the menus and don't see any settings that appear off.

Any ideas or suggestions?
cembros's Avatar cembros
09:48 AM Liked: 23
post #885 of 2521
07-16-2014 | Posts: 232
Joined: Jul 2008
Quote:
Originally Posted by jdsmoothie View Post
None of the 2014 Denon, Marantz, Pioneer, or Yamaha models will be HDCP 2.2
Damn, that's so disapointing. I didn't upgrade to the x400 last year because of the lack of HDMI 2.0 and now this. It never ends.
RichB's Avatar RichB
10:10 AM Liked: 286
post #886 of 2521
07-16-2014 | Posts: 8,959
Joined: Nov 1999
Quote:
Originally Posted by jdsmoothie View Post
None of the 2014 Denon, Marantz, Pioneer, or Yamaha models will be HDCP 2.2

Can HDCP 2.2 be supplied via software upgrade?


- Rich
sikclown's Avatar sikclown
10:11 AM Liked: 299
post #887 of 2521
07-16-2014 | Posts: 1,309
Joined: Feb 2009
Quote:
Originally Posted by RichB View Post
Can HDCP 2.2 be supplied via software upgrade?


- Rich
No HDCP 2.2 is a hardware/chipset upgrade.
batpig's Avatar batpig
10:27 AM Liked: 1702
post #888 of 2521
07-16-2014 | Posts: 25,259
Joined: Feb 2007
Quote:
Originally Posted by cembros View Post
Damn, that's so disapointing. I didn't upgrade to the x400 last year because of the lack of HDMI 2.0 and now this. It never ends.
This is why IMO you shouldn't care about "future proofing" because it's a never ending cycle. You could have been enjoying the X4000 all year and then upgraded when you felt something worthwhile to you has arrived at some point in the future.
Tommy Lee 90120
10:50 AM Liked: 4
post #889 of 2521
07-16-2014 | Posts: 22
Joined: Jul 2014
Quote:
Originally Posted by cembros View Post
Damn, that's so disapointing. I didn't upgrade to the x400 last year because of the lack of HDMI 2.0 and now this. It never ends.

IKR! This is why me and my brommies dismantled our modern man-caves and went back to reading books, telling stories and singing songs to each other.
cembros's Avatar cembros
12:39 PM Liked: 23
post #890 of 2521
07-16-2014 | Posts: 232
Joined: Jul 2008
Quote:
Originally Posted by batpig View Post
This is why IMO you shouldn't care about "future proofing" because it's a never ending cycle. You could have been enjoying the X4000 all year and then upgraded when you felt something worthwhile to you has arrived at some point in the future.
I'm thinking I might as well go with the x400 when the new model is released. If I'll have to bypass the amp for hdcp 2.2 there's no need for hdmi 2.0.
WhiskeyOmega's Avatar WhiskeyOmega
08:17 PM Liked: 17
post #891 of 2521
07-16-2014 | Posts: 268
Joined: Apr 2014
I ended up sacrificing audyssey in the new onkyo nr636 to have a hdcp 2.2 port (which interesting works with hdcp 1 devices. I asked Denon UK twice and they never got back to me when I was waiting for a x2100. It was probably intentional. I don't like how sly they were with the specs. I read the review of the x2100 being soft with bass so quite happy with my purchase. I'll get my coat.
onefastdoc's Avatar onefastdoc
08:24 PM Liked: 10
post #892 of 2521
07-16-2014 | Posts: 7
Joined: Dec 2005
I didn't reset the microprocessor but did leave it unplugged for a while and after firing the X2100 back up the Bluetooth now works again (as do the rest of the receiver's functions). Hope this isn't a recurrent problem.
kaze0's Avatar kaze0
06:48 AM Liked: 10
post #893 of 2521
07-17-2014 | Posts: 338
Joined: Dec 2002
Quote:
Originally Posted by onefastdoc View Post
I didn't reset the microprocessor but did leave it unplugged for a while and after firing the X2100 back up the Bluetooth now works again (as do the rest of the receiver's functions). Hope this isn't a recurrent problem.
Have you tried bluetooth for an extended period of time? I can only get mine to last about 20 minutes at most.
03Cobra's Avatar 03Cobra
09:43 AM Liked: 16
post #894 of 2521
07-17-2014 | Posts: 136
Joined: Nov 2002
Im about to purchase a X2100W, seems like these are having some BT issues?
Tom Grooms's Avatar Tom Grooms
10:15 AM Liked: 170
post #895 of 2521
07-17-2014 | Posts: 2,208
Joined: Oct 2002
I've got 3 out in the field. 1 customer doesn't use it at all, 1 customer uses it all day without issue and another has nothing but problems with Bluetooth and is losing video on his cbl/sat hdmi connection.

I'm headed over there late this afternoon to have a look...
batpig's Avatar batpig
10:35 AM Liked: 1702
post #896 of 2521
07-17-2014 | Posts: 25,259
Joined: Feb 2007
I'd also love to hear some reports of WiFi performance / stability for streaming audio applications.
Keith Lashinski's Avatar Keith Lashinski
02:00 PM Liked: 11
post #897 of 2521
07-17-2014 | Posts: 111
Joined: Nov 2013
Quote:
Originally Posted by batpig View Post
I'd also love to hear some reports of WiFi performance / stability for streaming audio applications.
Using wifi on my s700w and streaming pandora through it without issues. Also the Denon app for the iPhone is awesome as if I am on my deck, I can switch Pandora stations via the Denon App for the receiver. No more going inside to change channels. Stable for me on my wifi network. No issues.
Selden Ball's Avatar Selden Ball
02:24 PM Liked: 584
post #898 of 2521
07-17-2014 | Posts: 8,086
Joined: Jan 2001
Quote:
Originally Posted by Tom Grooms View Post
I've got 3 out in the field. 1 customer doesn't use it at all, 1 customer uses it all day without issue and another has nothing but problems with Bluetooth and is losing video on his cbl/sat hdmi connection.

I'm headed over there late this afternoon to have a look...
FWIW, supposedly FIOS is having Pandora transmission problems.
e.g. http://www.dslreports.com/forum/r293...ffering-Issues

They might be confusing one problem with another.
Tom Grooms's Avatar Tom Grooms
03:57 PM Liked: 170
post #899 of 2521
07-17-2014 | Posts: 2,208
Joined: Oct 2002
Nothing to report, customer failed to tell me about a near by lightning strike that took out his pool pump, garage door opener, irrigation panel, ceiling fans and on and on. The X2100w was taken out by the DirectTV box. I swapped it out for a new one and will send this one back for repairs. I'll use it as a loner unit when it gets back.

Can't comment on the wifi. I sell these as part of a larger system with network control. All my AVR's are wired 100%.
kokishin's Avatar kokishin
06:09 PM Liked: 168
post #900 of 2521
07-17-2014 | Posts: 739
Joined: Sep 2006
Quote:
Originally Posted by WhiskeyOmega View Post
I ended up sacrificing audyssey in the new onkyo nr636 to have a hdcp 2.2 port (which interesting works with hdcp 1 devices. I asked Denon UK twice and they never got back to me when I was waiting for a x2100. It was probably intentional. I don't like how sly they were with the specs. I read the review of the x2100 being soft with bass so quite happy with my purchase. I'll get my coat.
Interesting since HDCP 2.2 is not spec'd to be backwards compatible. Those tricky Onkyo guys.
Tags: denon s500bt , X1100W , X2100W , x3100w

Gear in this thread - x3100w by PriceGrabber.com
Reply Receivers, Amps, and Processors

Subscribe to this Thread

Powered by vBadvanced CMPS v3.2.3