Getting ARC to work with my Samsung 8000 TV and Denon X4000 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 07-20-2014, 08:38 AM - Thread Starter
Advanced Member
 
Opentoe's Avatar
 
Join Date: Sep 2009
Posts: 820
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 12
Getting ARC to work with my Samsung 8000 TV and Denon X4000

I haven't been able to get ARC to work at all. I've tried just about every setting/configuration change I could possibly do and still can't get the audio to come back to the receiver. Soon as I turn on HDMI CONTROL on the receiver the TV speakers go off and the receiver is silent. No sound. I know I can just use an optical cable from the TV to the receiver, but having the ARC feature should have replaced this method. The audio I'm trying to get is from NETFLIX. I'm using the NETFLIX app that's on built into the TV. My setup is simple. I use all HDMI and the main HDMI cable is using the ARC/HDMI port. I was hoping someone had the same combination hardware and could give me some suggestions before I go crazy.
Thanks.
Opentoe is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 07-20-2014, 12:46 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 44,439
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 1003 Post(s)
Liked: 1502
This and much more is covered in the Owner's thread ...

The 'Official' 2013 Denon "E Series" / "X Series" AVR Model Owner's Thread & FAQ

---------------------------------
"JD" –
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AV Gear 

Mon - Fri: 8am – 8pm EST (Sat/Sun too, will return call if I don't pick up)
Call for pricing on Denon, Marantz, Yamaha, Def Tech, Atlantic Tech, Parasound
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #3 of 5 Old 07-20-2014, 03:58 PM - Thread Starter
Advanced Member
 
Opentoe's Avatar
 
Join Date: Sep 2009
Posts: 820
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 12
Quote:
Originally Posted by jdsmoothie View Post
This and much more is covered in the Owner's thread ...

The 'Official' 2013 Denon "E Series" / "X Series" AVR Model Owner's Thread & FAQ
Yea, I've went through that whole area about getting ARC to work several times. It actually works with my cable box/system. Even DD5.1 comes down just fine, but for some reason when using Netflix it doesn't want to work. You'd think by now with firmware updates and having new hardware little problems like this wouldn't be a hassle but I guess I have no choice then to use an optical cable going from my TV to the receiver. Pretty lame it doesn't work, but what ya gonna do. I have yet to read on here that anyone with an 8000 Samsung and the X4000 receiver has gotten Netflix/ARC to work anyway, so maybe there is a bug somewhere? Should work just like my cable TV does, but soon as I bring up NETFLIX all I get is silence.

Thanks.
Opentoe is offline  
post #4 of 5 Old 07-20-2014, 07:50 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 44,439
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 1003 Post(s)
Liked: 1502
If it works with other apps on the TV, then most likely an issue with Netflix settings.

---------------------------------
"JD" –
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AV Gear 

Mon - Fri: 8am – 8pm EST (Sat/Sun too, will return call if I don't pick up)
Call for pricing on Denon, Marantz, Yamaha, Def Tech, Atlantic Tech, Parasound
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #5 of 5 Old 07-21-2014, 06:46 AM - Thread Starter
Advanced Member
 
Opentoe's Avatar
 
Join Date: Sep 2009
Posts: 820
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 12
Quote:
Originally Posted by jdsmoothie View Post
If it works with other apps on the TV, then most likely an issue with Netflix settings.
I did finally get it to work. Oddly it came down to changing the HDMI cable. ARC would work with everything else but NETFLIX, but not with this cable. It is a highspeed HDMI 1.4 compatible cable too. I don't believe in the hype about spending a fortune on cables, as long as you have a good solid made cable that is compatible it will work. I replaced it with another HDMI 1.4 highspeed cable and that one worked for some odd reason. Although I can say I may have had issues with that cable and didn't remember it from the past, but never replaced it. Anyway I'm now using a $15 HDMI cable and everything is working great. The picture is great and the audio works good now too.

The only thing I have a question about is related to when making volume changes. Usually when I change the volume I would just see the Denon on screen overlay come on. Now I see the Samsung overlay AND the Denon overlay at the same time, so it looks very confusing. I have to find a way to see if there is a way to turn off the SAMSUNG overlay volume since I still need the Denon overlay when watching TV/CABLE/MEDIA PLAYER. It is related to that SAMSUNG ANYNET+ that had to be turned on to get the ARC to work. Maybe I should post a question in the 8000 section, since it is directly related.
Opentoe is offline  
Reply Receivers, Amps, and Processors
Gear in this thread - x4000 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off