Integra DTR-60.5 main zone sound lacks on zone 2/3 power on/off - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
post #1 of 1 Old 07-23-2014, 12:50 PM - Thread Starter
karageur's Avatar
Join Date: Oct 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Cool Integra DTR-60.5 main zone sound lacks on zone 2/3 power on/off

Hi guys!
I set-up an out-of-box Integra DTR-60.5 and faced strange issue.
I have three zones: main (TV), zone 2 (another room - speakers), zone 3 (another room - speakers). If the main zone is on (no matter what source - tuner, BD, AppleTV) and I turn the additional zones on or off the main zone mutes (no sound at all) for couple of seconds and then recovers to normal.
I have a neigbor with three years old Integra DTR-70.3 and also two additional zones with speakers only. And there is no sound lacks like mine does.
Please advice - what could it be??
karageur is offline  
Reply Receivers, Amps, and Processors

dtr-60.5 , Integra , mute , sound lack , zone issue
Gear in this thread

    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page

    Forum Jump: 

    Posting Rules  
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are Off
    Pingbacks are Off
    Refbacks are Off