The "Official" Yamaha RX-A1040, RX-A2040 and RX-A3040 AVENTAGE AVR Thread - Page 7 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #181 of 637 Old 08-21-2014, 08:44 AM - Thread Starter
AVS Special Member
 
FilmMixer's Avatar
 
Join Date: Oct 1999
Location: Los Angeles Area, CA. USA
Posts: 6,883
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 554 Post(s)
Liked: 557
Got word from Yamaha that "the Atmos firmware will be out late 3rd Quarter or early 4th Quarter..."

Consistent with Denon's AVR releases and I expect Pioneer"s FW...
bkeeler10 likes this.
FilmMixer is offline  
Sponsored Links
Advertisement
 
post #182 of 637 Old 08-21-2014, 08:46 AM
Bass Enabler
 
Scott Simonian's Avatar
 
Join Date: Oct 2001
Location: Clovis, CA
Posts: 14,058
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 694 Post(s)
Liked: 912
Alright then. Let's hope it's a smooth transition with the firmware.

When do you get your 3040?

My Dual 18" LLT subs 120dB down to 10hz

 

Plan9Reloaded Co-host

Listen to the Plan9Reloaded Gaming and Technology Podcast (may contain NSFW language)

https://soundcloud.com/plan9reloaded/sets/podcast - direct pod link

http://plan9reloaded.com/site/ - main website

Scott Simonian is offline  
post #183 of 637 Old 08-21-2014, 09:19 AM - Thread Starter
AVS Special Member
 
FilmMixer's Avatar
 
Join Date: Oct 1999
Location: Los Angeles Area, CA. USA
Posts: 6,883
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 554 Post(s)
Liked: 557
Quote:
Originally Posted by Scott Simonian View Post
Alright then. Let's hope it's a smooth transition with the firmware.

When do you get your 3040?
Tomorrow.

Still waiting for the speakers.... Which Pioneer says are supposed to start shipping tomorrow.
FilmMixer is offline  
post #184 of 637 Old 08-21-2014, 09:28 AM
Bass Enabler
 
Scott Simonian's Avatar
 
Join Date: Oct 2001
Location: Clovis, CA
Posts: 14,058
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 694 Post(s)
Liked: 912
Sweet!

So I guess you have figured out how you want to set up your room since you have ordered the Pioneer system? I can't wait to hear what you think of them.

Next time I am in town I'd love to see how you have it. I'll take you to El Coyote too!

My Dual 18" LLT subs 120dB down to 10hz

 

Plan9Reloaded Co-host

Listen to the Plan9Reloaded Gaming and Technology Podcast (may contain NSFW language)

https://soundcloud.com/plan9reloaded/sets/podcast - direct pod link

http://plan9reloaded.com/site/ - main website

Scott Simonian is offline  
post #185 of 637 Old 08-21-2014, 10:17 AM
AVS Special Member
 
NorthSky's Avatar
 
Join Date: Jan 2013
Location: Canada - West Island: Vancouver, South Direction: Go East
Posts: 3,700
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 1584 Post(s)
Liked: 500
Quote:
Originally Posted by markus767 View Post
No, I'm not ok with those limitations and I do not want to spend more.
That's why I don't buy an XMC-1 nor a Yamaha
Hope there will be an Atmos pre/pro without all the gimmickry that is more reasonably priced
to which I can hook up a MiniDSP 10x10.
I cannot remember the AV receiver's brand that you are using right now Markus; is it an Onkyo one?
...Model number? ... 70-?

* You would probably need to have one custom-made specifically for you.
I know that you mentioned Pioneer before, and that you would like to have control over target curves...

Or about the Yamaha SSP model CX-A5000, but its replacement with Dolby Atmos?
But then you need some amplification too...

-> You said that "you don't want to spend more".
...And that you "hope there will be an Atmos pre/pro...reasonably priced..."
The Emotiva UMC-2 has no Dolby Atmos, the Outlaw Model 975 has no Dolby Atmos,
the Marantz AV7702 has Dolby Atmos but it is listed @ 1,999 euros, and you still need to add amplification; like nine channels of amplification. ...That would be over your budget and it would not have what you're looking for; a PEQ with extreme flexibility plus manual control over various in-room EQ target curves.

Like I said, you need a custom-made one for you, and in line with your budget.
You are chasing the impossible dream Markus.

Last edited by NorthSky; 08-21-2014 at 12:34 PM. Reason: -
NorthSky is offline  
post #186 of 637 Old 08-21-2014, 10:44 AM
AVS Special Member
 
NorthSky's Avatar
 
Join Date: Jan 2013
Location: Canada - West Island: Vancouver, South Direction: Go East
Posts: 3,700
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 1584 Post(s)
Liked: 500
Quote:
Originally Posted by traianescu View Post
had anybody hear tried also the new line of anthem mrx?
what (sonic) advantages are with yamaha over anthem?
Anthem receivers; do they have Dolby Atmos? ...Then the sonic AVENTAGE goes to Yamaha.
NorthSky is offline  
post #187 of 637 Old 08-21-2014, 12:12 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 45,256
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 1391 Post(s)
Liked: 1598
Quote:
Originally Posted by FilmMixer View Post
Dolby intimated that might not be the case last week when I was there.
Okay ... we'll just wait for the firmware update to confirm then. Thanks.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AVRs, Speakers, etc. 
Daily 8am – 8pm EST (Sat/Sun too if you leave message)
Call for pricing on Denon, Marantz, Yamaha, Pioneer Elite, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #188 of 637 Old 08-21-2014, 12:38 PM
AVS Special Member
 
NorthSky's Avatar
 
Join Date: Jan 2013
Location: Canada - West Island: Vancouver, South Direction: Go East
Posts: 3,700
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 1584 Post(s)
Liked: 500
Waiting in silence is wiser than talking in elation. ...Sometimes.
NorthSky is offline  
post #189 of 637 Old 08-21-2014, 12:47 PM
Senior Member
 
Sammie2980's Avatar
 
Join Date: Feb 2009
Location: San Diego, CA
Posts: 307
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Liked: 64
Quote:
Originally Posted by FilmMixer View Post
Tomorrow.

Still waiting for the speakers.... Which Pioneer says are supposed to start shipping tomorrow.
Whoa the Pioneer Atmos speakers are shipping? How did you even buy them when I go to their site I see no button to even order them. Unless you are referring to other speakers

LivingRoom: XBR-65X900B / Oppo BDP103D / Yamaha RX-A2040 / REL T7 / HDP2500 / Def Tech Mythos Ones x 4, Eight, 2x Gem XL / PS4 / Xbox One / Wii U
Bedroom: 65ZT60 / Oppo BDP93 / Apple TV / PS3
Office: KRP-500M / Xbox 360
Sammie2980 is offline  
post #190 of 637 Old 08-21-2014, 01:35 PM
Newbie
 
mnadc's Avatar
 
Join Date: Jul 2002
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Yamaha RX-A2040 Issue driving me crazy!

Hi Guys!

Wasn't sure if this is the right thread or should I open a new one.

I just bought the Yamaha Aventage RX-A2040 few weeks ago. Was one of the first ones to grab the model as soon as my local Bestbuy got them. Love the unit but I am having this strange and annoying issue.
It is driving me crazy so here it goes.

My System
AVR – Yamaha Aventage RX-A2040 – just received 2 weeks ago from Best Buy
Sources: DirecTV HR-34 / AppleTV / Panasonic Blu-ray DMP-BDT210 / Roku
Display: Panasonic Plasma TC-P65ST60
Speakers: Martin Logan Motion 2-4-8 for Surrounds and Center /
Fronts: Motion 60XT
Sub: Martin Logan Dynamo 1000

Connections:
HDMI (1) ARC on the RX-A2040 s connected to my HDMI (2) ARC on the Plasma
This is the only HDMI cable going from any source to my Plasma.
All my sources are connected to the AV inputs of the RX-A2040
(i.e. AV1 to the Blu-ray / AV2 to DirecTV / AV3 to AppleTV / AV4 to Roku)

In addition: I also like to watch all my sources without using the receiver.
I also have a Yamaha YAS-101 sound bar connected to the audio outputs on all my sources. This lets me watch TV without turning on my receiver. The Standby Pass-through is set to ON in the settings of my RX-A2040 (HDMI Control is set to OFF)


Here’s my problem:
If I am watching AppleTV on AV3 input of my RX-A2040 and switch to DirecTV using the Yamaha Sound bar, the video does not come on, only the audio signal comes on through the Yamaha Sound bar.

I get a standard display on my Plasma saying “no video source. “Please press the Input on the IV and try again”

I have the turn on the receiver and play with the HDMI pass-through settings; then go back to turning off the receiver. This will get the video back using pass-through.
This happens to all the sources when switching between watching between the receiver and sound bar

I have tired switching the inputs on the receiver from HDMI-1 to HDMI-2 and the same on my Plasma.
.
I have spoken to Yamaha tech support and they are perplexed as I am and have not heard of this issue.
I also went down Magnolia and see one the reputed managers who were also clueless.

Forgot to mention that I have all my activities configured with the Harmony Ultimate Remote.

Any suggestions or remedies would be great
Thanks guys!
mnadc

Last edited by mnadc; 08-21-2014 at 01:37 PM. Reason: ADD EQUIPMENT
mnadc is offline  
post #191 of 637 Old 08-21-2014, 02:13 PM
AVS Special Member
 
Kini62's Avatar
 
Join Date: Mar 2009
Location: Hawaii
Posts: 3,075
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 193 Post(s)
Liked: 357
Quote:
Originally Posted by mnadc View Post
Hi Guys!


Any suggestions or remedies would be great
Thanks guys!
mnadc
Simplest "solution" would be to just turn the AVR on and enjoy all those speakers you paid for.

My AVR doesn't do standby pass through and even if it did I wouldn't use it.

Klipsch RF-62II, RC-500, RS-400, SVS PC12+,
Def Tech SC8000
Harman Kardon AVR 1600
PS3, Apple TV, Sharp 70" Qattron
Kini62 is offline  
post #192 of 637 Old 08-21-2014, 04:20 PM
Senior Member
 
Sammie2980's Avatar
 
Join Date: Feb 2009
Location: San Diego, CA
Posts: 307
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Liked: 64
Quote:
Originally Posted by mnadc View Post
Hi Guys!

*SNIP*


Here’s my problem:
If I am watching AppleTV on AV3 input of my RX-A2040 and switch to DirecTV using the Yamaha Sound bar, the video does not come on, only the audio signal comes on through the Yamaha Sound bar.

I get a standard display on my Plasma saying “no video source. “Please press the Input on the IV and try again”

I have the turn on the receiver and play with the HDMI pass-through settings; then go back to turning off the receiver. This will get the video back using pass-through.
This happens to all the sources when switching between watching between the receiver and sound bar

I have tired switching the inputs on the receiver from HDMI-1 to HDMI-2 and the same on my Plasma.
.
I have spoken to Yamaha tech support and they are perplexed as I am and have not heard of this issue.
I also went down Magnolia and see one the reputed managers who were also clueless.

Forgot to mention that I have all my activities configured with the Harmony Ultimate Remote.

Any suggestions or remedies would be great
Thanks guys!
mnadc
Is the Direct TV receiver on all the time?

Does it only happen in that particular scenario?

Does it only happen when you do Direct TV from switching from one source to Direct TV?

Is your harmony powering off the other devices when not in use?

Have you tried increasing the delay and or order of the powering on devices so it powers on the direct tv receiver last or with a delay?

LivingRoom: XBR-65X900B / Oppo BDP103D / Yamaha RX-A2040 / REL T7 / HDP2500 / Def Tech Mythos Ones x 4, Eight, 2x Gem XL / PS4 / Xbox One / Wii U
Bedroom: 65ZT60 / Oppo BDP93 / Apple TV / PS3
Office: KRP-500M / Xbox 360
Sammie2980 is offline  
post #193 of 637 Old 08-21-2014, 06:08 PM
Advanced Member
 
steveting99's Avatar
 
Join Date: Jun 2011
Location: Hong Kong
Posts: 786
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 261 Post(s)
Liked: 107
Quote:
Originally Posted by kriktsemaj99 View Post
PEQedit

And if anyone with a Yamaha network receiver wants to try PEQedit, the basic instructions are:

Turn your receiver on and run the program (filters can be read but not changed unless powered on). Then:
Enter the IP address of the receiver.
Press the red Open button and it should turn green if it can communicate.
It should also display the specific model number and series.
From the menu bar select View / Response Curve.
Select a specific PEQ Type and Speaker Pattern, then press UPLOAD to PC.
The slider controls and the response curve should be showing the settings read from the receiver.
Choose any Channel to display filters for that channel.
You can only make changes to Manual mode.
With manual selected you can change the filters, then press DOWNLOAD to AVR.
(downloading is pretty slow to send all 7 filters for all channels, so I really need to make it possible to download only one filter).

The response curve shows the individual filters in red and the combined response in black.
When you make changes nothing is currently changed in the AVR in real time, only the DOWNLOAD button makes changes.
It would definitely be useful to have a mode where the changes have an immediate effect.

Right now it's just a program in development, but any feedback would be useful if people have ideas what else it should do.

Note that even if you don't have one of these receivers, you can still play with the filter parameters to get a feel for how Q and the other parameters affect the filter shape.

And to repeat the download link: http://www.mediafire.com/download/im...n4/PEQedit.zip
Marc (FilmMixer),

Can you include a link to kriktsemaj99's post as you're the thread starter for Yamaha's AX040 series? Possibly include it in the 2nd post as useful links found throughout this thread?

For newbies like me to the Yamaha's receiver world, I didn't know about the above application that can help fine tune the PEQ parameters on the Yamaha receivers. Is this available for all Aventage receivers? Would PEQedit work with the lower end Yamaha units?

Maranatz NR1504, Oppo BPD-93, MTV 7000D, LG LW6500, aTV, WDTV Live, Harmony 650 remote, KEF E301, MiniDSP(2x4), Rythmik F12G

Last edited by steveting99; 08-21-2014 at 06:10 PM. Reason: additional text added for clarity
steveting99 is online now  
post #194 of 637 Old 08-21-2014, 06:16 PM
Newbie
 
mnadc's Avatar
 
Join Date: Jul 2002
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Quote:
Originally Posted by Sammie2980 View Post
Is the Direct TV receiver on all the time?

Does it only happen in that particular scenario?

Does it only happen when you do Direct TV from switching from one source to Direct TV?

Is your harmony powering off the other devices when not in use?

Have you tried increasing the delay and or order of the powering on devices so it powers on the direct tv receiver last or with a delay?
No - the DriecTV receiver is not on all the time.

It does not matter which source I switch from. No particular source.

This happens when I switch sources let's say from AVR DirecTV to Soundbar DirecTV or AVR AppleTV to Soundbar DirecTV or vice versa. The Harmony will turn OFF the correct source and turn ON the correct source. The powers on / off as programmed by the Harmony.

yes the Harmony powers off devices in sequence when not in use.

I haven't tried increasing the delay or paid attention to the order of powering on devices.
I will play with that and hope it resolves the issue. Will keep the forum updated.
Attached is the image of the message that is displayed.
Attached Thumbnails
Click image for larger version

Name:	photo.jpg
Views:	44
Size:	134.0 KB
ID:	222913  
mnadc is offline  
post #195 of 637 Old 08-21-2014, 07:47 PM
AVS Special Member
 
kriktsemaj99's Avatar
 
Join Date: Jan 2005
Location: Montreal, Canada
Posts: 6,018
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 157 Post(s)
Liked: 161
Quote:
Originally Posted by steveting99 View Post
...For newbies like me to the Yamaha's receiver world, I didn't know about the above application that can help fine tune the PEQ parameters on the Yamaha receivers. Is this available for all Aventage receivers? Would PEQedit work with the lower end Yamaha units?

It works with all the models that support manual PEQ and network control, which means down to the RX-V675 level. If the x040 models introduced any new capabilities then it won't currently support those, but so far at least they seem to be the same.

But while I think PEQedit is useful, I don't want people to get the idea it's doing something automatic. It's just a tool to read out the current PEQ values to visualize them more easily, and to adjust them manually if you know what you're doing. You can also save PEQ settings as files on your PC, so it's a way to switch between different sets of values easily.

I hesitated to release it while it's sort of a work in progress and not well documented, but since it may be a while before it gets any significant new features it might as well be out there.
kriktsemaj99 is offline  
post #196 of 637 Old 08-21-2014, 11:49 PM - Thread Starter
AVS Special Member
 
FilmMixer's Avatar
 
Join Date: Oct 1999
Location: Los Angeles Area, CA. USA
Posts: 6,883
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 554 Post(s)
Liked: 557
Quote:
Originally Posted by jdsmoothie View Post
Okay ... we'll just wait for the firmware update to confirm then. Thanks.
And just to be clear.. .they didn't intimate a certain CE, just that it was going to be part of the implementation on some of these first gen units.
FilmMixer is offline  
post #197 of 637 Old 08-21-2014, 11:54 PM - Thread Starter
AVS Special Member
 
FilmMixer's Avatar
 
Join Date: Oct 1999
Location: Los Angeles Area, CA. USA
Posts: 6,883
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 554 Post(s)
Liked: 557
Quote:
Originally Posted by Sammie2980 View Post
Whoa the Pioneer Atmos speakers are shipping? How did you even buy them when I go to their site I see no button to even order them. Unless you are referring to other speakers
No.. referring to the AJ Atmos speakers..

According to Chris Walker, of Pioneer Electronics, they ship tomorrow, August 22. I assume it means Pioneer USA will start shipping to distribution centers..

I pre-ordered from an authorized dealers..

Quote:
Originally Posted by Walkamo View Post
Hey Film Mixer... All of the AV Receivers and Speakers are shipping this Friday.. .Not sure why Amazon says October... Atmos firmware will be a little later....

Chris Walker
FilmMixer is offline  
post #198 of 637 Old 08-22-2014, 10:09 AM
AVS Addicted Member
 
MichaelJHuman's Avatar
 
Join Date: Nov 2006
Location: Colorado Springs, CO
Posts: 18,924
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 227 Post(s)
Liked: 114
Did anyone see the Kal writeup for the CX-5000 ( forget the model.) He said it did not EQ the sub via YPAO. I found that surprising. Unless his room was perfect I wonder if he ever contacted Yamaha for a response.

Anyone owned an RX-2030 or 3030 and checked on what the sub EQ was set to?

"But this one goes up to 11"
MichaelJHuman is offline  
post #199 of 637 Old 08-22-2014, 08:44 PM
wse
AVS Special Member
 
wse's Avatar
 
Join Date: Mar 2008
Location: USA
Posts: 6,996
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 544 Post(s)
Liked: 364
How can I turn off the front display that thing is supper bright!
wse is offline  
post #200 of 637 Old 08-22-2014, 09:32 PM
AVS Special Member
 
JChin's Avatar
 
Join Date: Oct 2008
Location: Mesquite Tx
Posts: 8,546
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 97 Post(s)
Liked: 134
Quote:
Originally Posted by wse View Post
How can I turn off the front display that thing is supper bright!
Hi wse, display setting found under Function menu. Also setting Eco Mode to "On" may make the display dark.
JChin is offline  
post #201 of 637 Old 08-23-2014, 07:14 AM
wse
AVS Special Member
 
wse's Avatar
 
Join Date: Mar 2008
Location: USA
Posts: 6,996
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 544 Post(s)
Liked: 364
Quote:
Originally Posted by JChin View Post
Hi wse, display setting found under Function menu. Also setting Eco Mode to "On" may make the display dark.

I am trying the 3040 and don't see any function menu just set-up!

That display lights-up the room!
wse is offline  
post #202 of 637 Old 08-23-2014, 08:17 AM - Thread Starter
AVS Special Member
 
FilmMixer's Avatar
 
Join Date: Oct 1999
Location: Los Angeles Area, CA. USA
Posts: 6,883
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 554 Post(s)
Liked: 557
Quote:
Originally Posted by wse View Post
I am trying the 3040 and don't see any function menu just set-up!

That display lights-up the room!
Manual, page 139.

You can dim it, but not turn it off it seems.

Press "On Screen" on remote.. scroll down to "Setup" hit enter..

Then L>R scroll to "Function.." Display settings there..
FilmMixer is offline  
post #203 of 637 Old 08-23-2014, 06:16 PM
Member
 
viper14's Avatar
 
Join Date: Nov 2007
Location: Canada
Posts: 123
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 12
Speaker Configuration

Hey guys got my new Yamaha RX-A2040 setup last week running the YAPO and letting it basically do everything as defaults, i swapped out a Denon 4311CI, my questions is about speaker configuration and Hz, by default it set all my speakers as large, I've since changed them to small i'm running a 9.1 setup with front height speakers... i went in and took a look at the manual stuff and it looks like be default all the Hz is set to 80 for every speaker, its been a wile since i messed with speaker configuration and i didn't make note on my old amp before I disconnected it what settings i had set, just wondering if there should be a rule of thumb or certain settings i should be setting for my speakers to sound proper and have the proper crossover frequency's set for Sub etc...

Thanks
viper14 is offline  
post #204 of 637 Old 08-23-2014, 11:55 PM
AVS Special Member
 
markus767's Avatar
 
Join Date: Apr 2009
Posts: 5,270
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 767 Post(s)
Liked: 308
^
There is no rule of thumb. You would need to measure your speaker's in-room response to determine the best crossover frequency.

Markus

"In science, contrary evidence causes one to question a theory. In religion, contrary evidence causes one to question the evidence." - Floyd Toole
markus767 is online now  
post #205 of 637 Old 08-24-2014, 09:30 AM
Advanced Member
 
skriefal's Avatar
 
Join Date: Jan 2000
Location: SLC, Utah
Posts: 945
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 36
I'm testing Party Mode on the RX-A2040. When enabled, it duplicates the main zone audio to zone 2 (the main zone audio is a stereo track in this example). This also causes the main zone to switch to an "all channels stereo" mode with the stereo audio expanded to fill the center and rear speakers. Can this be avoided? I just want to duplicate the audio into zone 2 -- I don't want it to mess with what is playing in the main zone.
skriefal is online now  
post #206 of 637 Old 08-24-2014, 06:34 PM
Advanced Member
 
steveting99's Avatar
 
Join Date: Jun 2011
Location: Hong Kong
Posts: 786
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 261 Post(s)
Liked: 107
Quote:
Originally Posted by viper14 View Post
Hey guys got my new Yamaha RX-A2040 setup last week running the YAPO and letting it basically do everything as defaults, i swapped out a Denon 4311CI, my questions is about speaker configuration and Hz, by default it set all my speakers as large, I've since changed them to small i'm running a 9.1 setup with front height speakers... i went in and took a look at the manual stuff and it looks like be default all the Hz is set to 80 for every speaker, its been a wile since i messed with speaker configuration and i didn't make note on my old amp before I disconnected it what settings i had set, just wondering if there should be a rule of thumb or certain settings i should be setting for my speakers to sound proper and have the proper crossover frequency's set for Sub etc...

Thanks
viper14,

Would like your impressions of YPAO on the A2040 vs. Audyssey XT32 with sub EQ HT on the older Denon 4311ci.

I assume you didn't change any other thing in your setup except for the new receiver? I.e. same 9.1 speakers, same sources, as well as the same listening position?

Maranatz NR1504, Oppo BPD-93, MTV 7000D, LG LW6500, aTV, WDTV Live, Harmony 650 remote, KEF E301, MiniDSP(2x4), Rythmik F12G
steveting99 is online now  
post #207 of 637 Old 08-24-2014, 06:56 PM
AVS Special Member
 
kikkenit2's Avatar
 
Join Date: Nov 2006
Location: Redondo Beach, CA
Posts: 1,520
Mentioned: 1 Post(s)
Tagged: 1 Thread(s)
Quoted: 125 Post(s)
Liked: 85
Quote:
Originally Posted by viper14 View Post
Just wondering if there should be a rule of thumb or certain settings i should be setting for my speakers to sound proper and have the proper crossover frequency's set for Sub etc...Thanks
Think of the crossover for each speaker as slightly above the lowest frequency that the midrange driver can output flat. If the speaker midrange is flat to 40hz set the crossover at 60hz or higher. Always have some overlap. If the speaker midrange outputs flat to 60hz set the crossover at 80hz. If the speaker midrange outputs flat db to 80hz set the crossover to 90 or 100hz. Always some overlap but don't make it excessive. Once a speaker is set to small the crossover setting becomes active. All the models below yours have one global crossover for all speakers. Subwoofers can go pretty high. Let the midrange lowest hz control the crossover setting.
kikkenit2 is online now  
post #208 of 637 Old 08-24-2014, 07:04 PM
AVS Special Member
 
kikkenit2's Avatar
 
Join Date: Nov 2006
Location: Redondo Beach, CA
Posts: 1,520
Mentioned: 1 Post(s)
Tagged: 1 Thread(s)
Quoted: 125 Post(s)
Liked: 85
Quote:
Originally Posted by skriefal View Post
I'm testing Party Mode on the RX-A2040. When enabled, it duplicates the main zone audio to zone 2 (the main zone audio is a stereo track in this example). This also causes the main zone to switch to an "all channels stereo" mode with the stereo audio expanded to fill the center and rear speakers. Can this be avoided? I just want to duplicate the audio into zone 2 -- I don't want it to mess with what is playing in the main zone.
Turn off party mode (all zone stereo) and turn on remote to zone 2. There are some limitations on what two or three inputs can be active. How are you feeding the stereo track? Hdmi, toslink, usb, server, internet, airplay, analog etc.? Zone2 should be able to play most available inputs independent to zone2 or 3. Airplay won't play independent to zone2 or 3. Only restriction I know for sure. USB to zone1 and server to zone2 might not work (2 internal devices simultaneous). You should be able to do 5.1 or 2.1 in main zone with a different or same source 2.0 in zone2. Page 167 of the manual shows what type of inputs are available in each of four zones. Page 101 explains multizone playback and airplay restriction.

Once you get good at multizone control try the following. Airplay in zone1, usb audio in zone2 and internet radio in zone3 all at the same time.
If that works this receiver is amazing at multizone. And then add zone4 hdmi out to tv in another room. All at the same time. Wow.

Last edited by kikkenit2; 08-24-2014 at 07:39 PM.
kikkenit2 is online now  
post #209 of 637 Old 08-24-2014, 08:37 PM
Advanced Member
 
skriefal's Avatar
 
Join Date: Jan 2000
Location: SLC, Utah
Posts: 945
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 36
I'm really just looking for the simplest equivalent to a Speaker A/B switch, which for some reason Yamaha chose to exclude from these units. With Party Mode I could simply turn off my external amplifier (which drives my front L/R speakers in the "Main Zone") and then click the Party Mode button, and it would activate the second set of speakers (like a "Speakers A/B" switch). Or it would, if it weren't for the odd forced "All Channels Stereo" behavior in the main zone. There would be no need to deal with re-selecting the input, re-adjusting volume settings, or keeping the main zone powered on and on the same input to feed video to my TV.

The stereo audio track I referred was fed from HDMI. It does work in Zone 2 using the usual zone controls.
skriefal is online now  
post #210 of 637 Old 08-24-2014, 08:50 PM
AVS Special Member
 
NorthSky's Avatar
 
Join Date: Jan 2013
Location: Canada - West Island: Vancouver, South Direction: Go East
Posts: 3,700
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 1584 Post(s)
Liked: 500
Quote:
Originally Posted by mnadc View Post
No - the DriecTV receiver is not on all the time.

It does not matter which source I switch from. No particular source.

This happens when I switch sources let's say from AVR DirecTV to Soundbar DirecTV or AVR AppleTV to Soundbar DirecTV or vice versa. The Harmony will turn OFF the correct source and turn ON the correct source. The powers on / off as programmed by the Harmony.

yes the Harmony powers off devices in sequence when not in use.

I haven't tried increasing the delay or paid attention to the order of powering on devices.
I will play with that and hope it resolves the issue. Will keep the forum updated.
Attached is the image of the message that is displayed.
Check your wiring (solid connections).

Harmony remote order of powering On:
1. Source
2. Display
3. Receiver

* And all the proper video and audio modes from each component.

Last edited by NorthSky; 08-24-2014 at 08:56 PM.
NorthSky is offline  
Reply Receivers, Amps, and Processors

Tags
RX-A1040 , RX-A3040 , ypao
Gear in this thread - RX-A1040, by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off