Please help No audio for external speakers out of Yamaha AVR - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 07-28-2014, 11:32 AM - Thread Starter
AVS Special Member
 
stevethebrain's Avatar
 
Join Date: Dec 2010
Location: Atlanta,GA,Ft.Walton Bch.FL
Posts: 1,174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 64 Post(s)
Liked: 25
Please help No audio for external speakers out of Yamaha AVR

Please help No audio for external speakers out of Yamaha AVR



I have a Samsung P58C500 TV and a Yamaha RXV 465 AVR

A Magnavox DVR, Sony BD and a PC connected to the AVR w/HDMI cables then out of AVR w/ HDMI to the TV also have a optical Tosh linkconnected to TV’s audio out to AVR AV1.



I have always been able to use my external speakers for alldevices except for now the TV’s audio will only play though it’s own builtinspeaker, my DVD, PC and BD will still play w/ my speakers connected to the AVRjust not w/ the TV.



The TV has the option of speaker select external or TVspeaker. I haven’t unplugged any cables and I’ve attemped to reconfigure theAVR however I still can’t get audio for TV.



Please advice

STB

 

Samsung PN58C500/Amp: Yamaha RX-V465/Polk DSW1KProSub/DefTECH SM450/C1CC/Pro80/Sony BPX37 BD/Magnavox515HTPC-CPU: I3 550, 3.2 GHz/Mobo: Intel H57/RAM: 6GB DDR3 1333/HDD: 1TB/2TB Internal, 1TB external/Tuner: 1600-950 Haupague/W7 64 OS Remote: Harmony 700
stevethebrain is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 07-28-2014, 11:35 AM
Member
 
RVCJJ3J's Avatar
 
Join Date: May 2014
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 15
Have you selected external speaker? When did you notice the problem? Had you done any work or changes prior to the problem?
RVCJJ3J is offline  
post #3 of 6 Old 07-28-2014, 11:43 AM - Thread Starter
AVS Special Member
 
stevethebrain's Avatar
 
Join Date: Dec 2010
Location: Atlanta,GA,Ft.Walton Bch.FL
Posts: 1,174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 64 Post(s)
Liked: 25
Quote:
Originally Posted by RVCJJ3J View Post
Have you selected external speaker? When did you notice the problem? Had you done any work or changes prior to the problem?
the only way to get audio out of the TV is to select TV speaker in the TV menu.

noticed problem Sunday.

I did have a PC sleep related problem that I resovled on Saturday can't seen the PC interfering w/ the TV's audio I have tryed to get TV audio w/ PC on and off.

Thanks
STB

 

Samsung PN58C500/Amp: Yamaha RX-V465/Polk DSW1KProSub/DefTECH SM450/C1CC/Pro80/Sony BPX37 BD/Magnavox515HTPC-CPU: I3 550, 3.2 GHz/Mobo: Intel H57/RAM: 6GB DDR3 1333/HDD: 1TB/2TB Internal, 1TB external/Tuner: 1600-950 Haupague/W7 64 OS Remote: Harmony 700
stevethebrain is offline  
post #4 of 6 Old 07-28-2014, 12:05 PM
Member
 
RVCJJ3J's Avatar
 
Join Date: May 2014
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 15
Maybe a bad toslink cable? Other than there I wouldn't know where else to check. I run my tv sound the same as you and the only time I had trouble my 2 year old had slightly disconnected my toslink cable.
RVCJJ3J is offline  
post #5 of 6 Old 07-28-2014, 12:21 PM - Thread Starter
AVS Special Member
 
stevethebrain's Avatar
 
Join Date: Dec 2010
Location: Atlanta,GA,Ft.Walton Bch.FL
Posts: 1,174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 64 Post(s)
Liked: 25
Quote:
Originally Posted by RVCJJ3J View Post
Maybe a bad toslink cable? Other than there I wouldn't know where else to check. I run my tv sound the same as you and the only time I had trouble my 2 year old had slightly disconnected my toslink cable.
that's what it was the tosh link was dissconnected think I secure that connection a little bit.

Thanks STB

 

Samsung PN58C500/Amp: Yamaha RX-V465/Polk DSW1KProSub/DefTECH SM450/C1CC/Pro80/Sony BPX37 BD/Magnavox515HTPC-CPU: I3 550, 3.2 GHz/Mobo: Intel H57/RAM: 6GB DDR3 1333/HDD: 1TB/2TB Internal, 1TB external/Tuner: 1600-950 Haupague/W7 64 OS Remote: Harmony 700
stevethebrain is offline  
post #6 of 6 Old 07-28-2014, 12:31 PM
Member
 
RVCJJ3J's Avatar
 
Join Date: May 2014
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 15
Great. Glad you got it going again.
RVCJJ3J is offline  
Reply Receivers, Amps, and Processors
Gear in this thread - P58C500 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off