Denon AVR-X2100W freezing - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 14 Old 08-29-2014, 03:24 PM - Thread Starter
Newbie
 
Join Date: Aug 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Denon AVR-X2100W freezing

Hi, I'm new to this forum. I'vehad a Yamaha Aventage Rx-A820 but when it recently died I purchased a DENON AVR-X2100w receiver. It sounds great and I love its features but I've been having an issue. Suddenly, out of nowhere, the receiver freezes. I can't change input, volume, but the little screen is still on and the audio and video is still passing though. I just can't change anything and I can't even turn it off. I have to go and unplug the power cable to make it work again. Any ideas?

I'm thinking on replacing it with Marantz' SR5009 but since both are D&M Holdings' receivers I'm afraid I'll have problems with quality control again.
TGTR0660 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 08-30-2014, 06:09 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 46,912
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 2159 Post(s)
Liked: 1786
Every mfr is going to have a few defective units. If you have to constantly unplug the unit, then simply exchange it. Also note there is a dedicated thread for the 2014 Denon AVRs. Take some time to review posts #3-6 for more helpful information.


The 'Official' 2014 Denon "S Series" / "X Series" AVR Model Owner's Thread & FAQ

---------------------------------
"JD" – jd@avscience.com ; Direct line 585-645-1006, AVScience - Authorized dealer for AVRs, Speakers, etc. 

Daily 8am – 8pm EST
Call for pricing - Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #3 of 14 Old 09-01-2014, 07:56 AM
Newbie
 
Xent48's Avatar
 
Join Date: Jun 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by TGTR0660 View Post
Hi, I'm new to this forum. I'vehad a Yamaha Aventage Rx-A820 but when it recently died I purchased a DENON AVR-X2100w receiver. It sounds great and I love its features but I've been having an issue. Suddenly, out of nowhere, the receiver freezes. I can't change input, volume, but the little screen is still on and the audio and video is still passing though. I just can't change anything and I can't even turn it off. I have to go and unplug the power cable to make it work again. Any ideas?

I'm thinking on replacing it with Marantz' SR5009 but since both are D&M Holdings' receivers I'm afraid I'll have problems with quality control again.

I am experiencing this exact problem as well.
Xent48 is offline  
post #4 of 14 Old 09-21-2014, 06:13 PM
Member
 
consequential's Avatar
 
Join Date: Jan 2007
Posts: 101
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 11
I'm having the same issue on my Denon AVR-S900W. It's happened 2 times now where the unit hard freezes, no audio but video works and you have to unplug from the wall. There is a review on amazon's site for the same model describing the exact same issue. For me, this happens somewhere around ending a netflix stream via my PS4 and starting a new one. Something to do in that area.

I don't want to keep this receiver as a result....but, I was considering the x3100w however, now it seems that this issue or similar issue is inside the new x and s units.

I can't believe this. Now I don't know what to get.
consequential is offline  
post #5 of 14 Old 11-13-2014, 08:40 AM
Newbie
 
greene709's Avatar
 
Join Date: Jan 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Has anybody heard of a solution for this? It has started happening to my s900w after a month of perfect performance. It seems to happen when I am gaming or watching videos from my PS3. It has only happened twice but it is not acceptable. I am a Denon fan and have never had an issue with any of the receivers I have used in the past. I did contact Denon and they said they have been made aware of the issue but by very few people. I am expecting to hear back from them. I am hoping a firmware upgrade with fix it. It seems to work flawless otherwise. If I do hear anything encouraging from Denon I will post it hear.
greene709 is offline  
post #6 of 14 Old 11-14-2014, 11:03 AM
Newbie
 
groksmith's Avatar
 
Join Date: Oct 2005
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Same Problem with S900W

Denon S900W arrived today...literally within 10 minutes the unit hard locked and appeared to have shut itself down. It was still passing through the video and audio at the time, but neither the remote nor the front panel was operational - including the power button.

I have an Arris cable box HDMI into an Xbox One then HDMI to the S900W and then HDMI to a Panasonic Plasma. Was watching something on HBO just to set it up when it happened.

Boy, talk about instant buyer's remorse... First experience with Denon. This is absurd. I guess it's going back.
groksmith is offline  
post #7 of 14 Old 11-14-2014, 11:19 AM
AVS Addicted Member
 
afrogt's Avatar
 
Join Date: Jul 2003
Location: SF Bay Area
Posts: 23,449
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 307 Post(s)
Liked: 420
Quote:
Originally Posted by TGTR0660 View Post
Hi, I'm new to this forum. I'vehad a Yamaha Aventage Rx-A820 but when it recently died I purchased a DENON AVR-X2100w receiver. It sounds great and I love its features but I've been having an issue. Suddenly, out of nowhere, the receiver freezes. I can't change input, volume, but the little screen is still on and the audio and video is still passing though. I just can't change anything and I can't even turn it off. I have to go and unplug the power cable to make it work again. Any ideas?

I'm thinking on replacing it with Marantz' SR5009 but since both are D&M Holdings' receivers I'm afraid I'll have problems with quality control again.
I hope you tried to send your Yamaha RX-A820 in for repair since it came with a 3 year warranty. The unit debuted in mid 2012 so it should still be under warranty unless it was abused. struck by lightning, cat peed on it or something like that.

Afro GT
afrogt is offline  
post #8 of 14 Old 11-23-2014, 07:14 PM
Newbie
 
ten2344's Avatar
 
Join Date: May 2011
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
OK, bought this same unit at Magnolia.

Returned once and got a replacement.

Replacement is now locking up after use with PS4.

Has anyone figured out the issue?

About to go back and change to a different brand.
ten2344 is offline  
post #9 of 14 Old 11-24-2014, 06:07 PM
Newbie
 
ten2344's Avatar
 
Join Date: May 2011
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Actually started to run it out through hdmi one without ARC & it seems to work. Anyone else try this?
ten2344 is offline  
post #10 of 14 Old 11-25-2014, 04:20 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 46,912
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 2159 Post(s)
Liked: 1786
Quote:
Originally Posted by ten2344 View Post
OK, bought this same unit at Magnolia.

Returned once and got a replacement.

Replacement is now locking up after use with PS4.

Has anyone figured out the issue?

About to go back and change to a different brand.
With 2 of you posting the issue presents using the PS4, that may be source of the freezing issue. Try connecting the PS4 to other HDMI inputs.

---------------------------------
"JD" – jd@avscience.com ; Direct line 585-645-1006, AVScience - Authorized dealer for AVRs, Speakers, etc. 

Daily 8am – 8pm EST
Call for pricing - Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #11 of 14 Old 11-28-2014, 11:39 AM
Newbie
 
ten2344's Avatar
 
Join Date: May 2011
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Was able to get it to work by using only HDMI Output 1. The issue has now started coming back and may have to return the whole unit.
ten2344 is offline  
post #12 of 14 Old 12-04-2014, 05:29 PM
Newbie
 
Join Date: Dec 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Same problem here only when using my PS4. I changed the Audio output on the PS4 to DTS and the system has stopped completely freezing thus far (two days). I can now at least use the power button to power cycle and resolve the issue.

The only solution Denon has given me is to take the unit to a service center after owning it for a week...
johnblaze94 is offline  
post #13 of 14 Old 12-08-2014, 11:47 AM
Member
 
hyuga's Avatar
 
Join Date: Aug 2004
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Having the freeze / freezing / lock / hard locking issue on a new Denon AVR-S900W. I am exchanging the unit, but I am not really confident it is my specific unit after reading through this thread...

I have PS3, PS4, and X1 connected, and it freezes quickly, perhaps 10 to 20 minutes of usage. Both video and audio appear to continue to work, so I am not immediately aware on when the issue occurs. But as soon as I need to adjust volume, change inputs, or just turn the unit off, I cannot. It is LOCKED! I then need to pull the plug from the electrical outlet.

Not only that, but now twice the receiver has come up in setup mode, so it sometimes looses the settings!

I am at the latest firmware. I did update the firmware once I noticed this started occurring, and the issue has remained the same, or perhaps gotten worse, as now I am guaranteed a lockup, whereas before it sometimes did not occur.

hyuga is online now  
post #14 of 14 Old Today, 09:24 AM
Member
 
hyuga's Avatar
 
Join Date: Aug 2004
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The Denon AVR-S900W kept freezing. In once case, it powered off on its own (loss of video and sound), which is different than before, because previously when it froze, I could keep watching, and would only notice if I needed to use the receiver to change inputs, adjust volume, or power it off. This time, when I powered it on, the receiver came up in initial setup mode. It once again lost its settings! I figured the unit was faulty, and exchanged it.

I got a new Denon AVR-S900W. This one appeared to have the latest firmware from the factory, as it showed I was at the lastest version when I tried to update. I reconnected everything in the same way, and managed to get about 1 hour of usage before it froze again. This time it froze when I pressed volume up. The OSD for the volume level stayed on, so I had to once again pull the power cord.

I'll provide this additional information to Denon, hoping it will help them isolate the issue. But for now, I returned it and got a different unit from a different manufacturer.
hyuga is online now  
Reply Receivers, Amps, and Processors
Gear in this thread - AVR-X2100W by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off