Denon X4100 update? - AVS | Home Theater Discussions And Reviews
Forum Jump: 
Thread Tools
post #1 of 4 Unread Today, 10:48 AM - Thread Starter
Member
 
Norboo's Avatar
 
Join Date: Mar 2007
Location: Annandale, VA
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 10
Denon X4100 update?

Ever time I power on my unit, it wants me to upgrade the firmware which I did.


"The following features are available for your AVR.
-Auro-3D


I hit upgrade and...
there is no new features that you registered.
if you would like to upgrade, please visit the Denon web site.


What am I missing?

_______________________________________
Denon: X4100
Martin Logan: Motion 60XT
Martin Logan: Dynamo 700

I'll try anything once....well, almost anything. ;)
Norboo is online now  
Sponsored Links
Advertisement
 
post #2 of 4 Unread Today, 10:51 AM - Thread Starter
Member
 
Norboo's Avatar
 
Join Date: Mar 2007
Location: Annandale, VA
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 10
I get this window when I am done.


upgrade package
Package Name Auro-3D Upgrade
Registration Not Registered
ID XXXXXXXXXX


What do I need to register and what link if any?

_______________________________________
Denon: X4100
Martin Logan: Motion 60XT
Martin Logan: Dynamo 700

I'll try anything once....well, almost anything. ;)
Norboo is online now  
post #3 of 4 Unread Today, 11:09 AM
AVS Special Member
 
aaranddeeman's Avatar
 
Join Date: Jan 2005
Location: Lover's State
Posts: 1,508
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 184 Post(s)
Liked: 36
Quote:
Originally Posted by Norboo View Post
Ever time I power on my unit, it wants me to upgrade the firmware which I did.


"The following features are available for your AVR.
-Auro-3D


I hit upgrade and...
there is no new features that you registered.
if you would like to upgrade, please visit the Denon web site.


What am I missing?
It's a paid upgrade ($199).
I think there is some way to disable that notification. Check the other thread for this AVR.
aaranddeeman is online now  
post #4 of 4 Unread Today, 12:18 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 48,101
Mentioned: 26 Post(s)
Tagged: 0 Thread(s)
Quoted: 2656 Post(s)
Liked: 1903
Rather than continuing to create your own threads, please post in the 2014 Owner's thread where this question has be answered a number of times.

The "Official" 2014 Denon Atmos+XT32 Model Thread (X4100/X5200/X7200)

---------------------------------
"JD" – jd@avscience.com ; Call me --> 585-645-1006, AVScience - AVSForum sponsor and dealer for AVRs and Speakers 

Daily 8am – 8pm EST
Call for info on Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off