High pitched ringing from DAC or AMP? help! - AVS | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
post #1 of 3 Old Today, 09:45 AM - Thread Starter
Newbie
 
Join Date: Jun 2015
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
High pitched ringing from DAC or AMP? help!

Hey guys,

Not sure if I posted this in the right place, but I could use a little help.

Just setting up my new system and I've encountered a major problem: a high pitched ringing.

Here's what I've got.

Macbook -> NAD M51 DAC-> Jolida 1501P amp -> Silver SR16 Speakers
sometimes i use a RSA Apache as a preamp.


Whenever audio is coming out of the computer and through the dac and amp, there's a loud high pitched ringing sound, like after you've been to a loud concert. The ringing comes in and out a bit, but is present about 95% of the time.

When no audio is playing from the computer (music is paused) there is no ringing. But unpause the music, the ringing starts up and continues for about two seconds after the music is paused again.

I don't think the sound-files are responsible.


So far, I've troubleshooted it but I've hit a dead end:

The DAC plugged into a different amp/speaker setup has no ringing.

When I connect my ipod or laptop directly to the amp: no ringing.

I've also tried using a Ray Samuels Audio Apache as a preamp with the NAD M51 and the Jolida, but there was still ringing.

Interestingly: The RSA preamp has a mute feature, and when the sound-file is playing but the preamp is muted, the music stops but the ringing continues. I don't know how this mute function works, but it does not affect the ringing while the song plays. Pause the song, and the ringing stops.

Also, if you turn the computer volume all the way down, but keep the song playing, the ringing continues. It does not get louder with an increase of volume on any device.

Other interconnects also don't make a difference, either. I don't think it's power interference, either, but I can't be sure. I've tried different outlets.


I'm definitely a novice and don't know much about the actual workings of DACs and Amps, but the fact that the ringing starts and stops with the music might indicate that the DAC is the problem, but I have no clue exactly how.

So it seems the DAC and the amp are functioning properly independently, but something screwy happens when they are used in conjunction. And the DAC is producing some signal doing its algorithmic thing that the Jolida is picking up on.

Any ideas you guys might have would be a great help. Would contacting these companies be at all useful? Seems like each product works fine individually and they might tell me to buzz off.

Thanks guys,

Charlie
territhemayor is online now  
Sponsored Links
Advertisement
 
post #2 of 3 Old Today, 01:44 PM
AVS Special Member
 
RayDunzl's Avatar
 
Join Date: Sep 2013
Location: Tampa, Florida
Posts: 2,292
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 813 Post(s)
Liked: 1026
Does it ring in one or both channels?

What are you using for speaker cables?

I'll be back later...


links::: 1.5RQ > digits > 1177a > OpenDRC-DI > DEQ2496 > DAC2 > KCT > FPB 350mcx > reQuest + Cheezewoofer Wattless Deluxe > Sweetspot

Last edited by RayDunzl; Today at 01:47 PM.
RayDunzl is offline  
post #3 of 3 Old Today, 08:48 PM - Thread Starter
Newbie
 
Join Date: Jun 2015
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Quote:
Originally Posted by RayDunzl View Post
Does it ring in one or both channels?

What are you using for speaker cables?

It rings in both channels.

Speaker cable is just from amazon basics brand 16-gauge speaker wire. Would post a link, but don't have enough posts to post links. If you search speaker wire on amazon its the first thing.



But as I said, the amp and speakers do not ring when they are connected to the computer through its 1/8th headphone jack. So if I bypass the M51 DAC entirely, I get no ringing.

So I don't believe the speaker wire is the issue.
territhemayor is online now  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off