ONKYO TX-NR 838 + Benq W1070 issue? - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
Thread Tools
post #1 of 1 Unread Today, 10:49 AM - Thread Starter
Newbie
 
hs6307's Avatar
 
Join Date: Nov 2007
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
ONKYO TX-NR 838 + Benq W1070 issue?

installed a new W1070 and connected to the main-out on an Onkyo TX-NR838 receiver.

if only one HDMI input on receiver is connected, it can be PS3, PC. it works fine. when PC is connected with projector directly, it works fine as well.

However, when I connected more than 1 HDMI inputs on receiver, the project starts to keep jumping between different screens showing detect source, flash screen, normal screen, and keep doing that.

has anyone seen this before? Is there any setting on receiver or projector that I missed?

Thanks for the help!!
hs6307 is online now  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off