Audio probs playing Bluray on PS4 through Onkyo TX-SR600 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
post #1 of 2 Old Today, 06:37 PM - Thread Starter
Newbie
 
quinnrj's Avatar
 
Join Date: May 2003
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Red face Audio probs playing Bluray on PS4 through Onkyo TX-SR600

I'm having audio issues with my Reciever setup, and am wondering if anyone has any suggestions. The problem is that when I play a bluray in my PS4, there is sound from the PS4 menu, and for the movie previews. Later, when I get to the Bluray movie (in this case, Despicable Me), there is no sound. Rebooting the PS4 or receiver doesn't help.

Here is my setup:
1. Playing a Bluray on a PS4 (Despicable Me, with DTS-HD Master Audio 5.1, DVS 2.0 according box).
2. From the PS4, an HDMI cable connects to an HDMI switcher (Fosman HDMI switcher Fosmon HD1832 Intelligent 5x1 5-Port HDMI Switch/Switcher)
3. HDMI cable goes into ViewHD VHD-H2YVs converter box to switch from HDMI to RGB and optical output.
4. The optical cable then connects to an Onkyo TX-SR600 receiver, and is set up for 5.1 surround sound.

I expect some folks may respond by stating that my equipment is old. I know my Onkyo receiver is old (pre-HDMI). The Panasonic PT-L300U projector that I'm using is also old, also pre-HDMI (uses RGB), which is why I haven't replaced the Onkyo.

I've tried adjusting many of the Onkyo audio settings, to no avail.

BTW, I was able to play the movie using Vudu (our bluray can with a free digital copy), but I'm trying to troubleshoot the problem; my son has often complained of similar issues...

Thanks for anyone's input/help.


Update:
Being the constant tinkerer, I changed the VHD-H2YVs from 5.1 to 2 Channel Audio, and the sound played. Any thoughts as to why 5.1 won't play?

-Bob

Robert J Quinn

Last edited by quinnrj; Today at 07:18 PM. Reason: Needed to correct setup
quinnrj is online now  
Sponsored Links
Advertisement
 
post #2 of 2 Old Today, 08:10 PM - Thread Starter
Newbie
 
quinnrj's Avatar
 
Join Date: May 2003
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by quinnrj View Post
I'm having audio issues with my Reciever setup, and am wondering if anyone has any suggestions. The problem is that when I play a bluray in my PS4, there is sound from the PS4 menu, and for the movie previews. Later, when I get to the Bluray movie (in this case, Despicable Me), there is no sound. Rebooting the PS4 or receiver doesn't help.

Here is my setup:
1. Playing a Bluray on a PS4 (Despicable Me, with DTS-HD Master Audio 5.1, DVS 2.0 according box).
2. From the PS4, an HDMI cable connects to an HDMI switcher (Fosman HDMI switcher Fosmon HD1832 Intelligent 5x1 5-Port HDMI Switch/Switcher)
3. HDMI cable goes into ViewHD VHD-H2YVs converter box to switch from HDMI to RGB and optical output.
4. The optical cable then connects to an Onkyo TX-SR600 receiver, and is set up for 5.1 surround sound.

I expect some folks may respond by stating that my equipment is old. I know my Onkyo receiver is old (pre-HDMI). The Panasonic PT-L300U projector that I'm using is also old, also pre-HDMI (uses RGB), which is why I haven't replaced the Onkyo.

I've tried adjusting many of the Onkyo audio settings, to no avail.

BTW, I was able to play the movie using Vudu (our bluray can with a free digital copy), but I'm trying to troubleshoot the problem; my son has often complained of similar issues...

Thanks for anyone's input/help.


Update:
Being the constant tinkerer, I changed the VHD-H2YVs from 5.1 to 2 Channel Audio, and the sound played. Any thoughts as to why 5.1 won't play?

-Bob
Just found solution to my problem!

In the PS4, when you put a Blu Ray in, it defaulted to stereo, regardless of the PS4 sound settings. I had to go into the BluRay settings & set it to Bitstream (Direct).

Options button->settings->audio formats->Bitstream (Direct)

Can someone remind me - what did we do before we had the www to help us fix problems???

-Bob

Robert J Quinn
quinnrj is online now  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off