Denon x4000 zone 2 preout stopped working - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
Old 11-23-2015, 10:52 AM - Thread Starter
Member
 
pratikgr's Avatar
 
Join Date: Jan 2012
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Denon x4000 zone 2 preout stopped working

I have zone2 setup as preouts to my Denon X4000. However, I have noticed recently after the denon update the zone 2 audio stopped working for individual source selection.

If I select any audio as "All Zone ON", I hear the sound from zone 2 speakers. However, If I select individual source selection for zone 2 audio, the sound is not coming from zone 2.

I use russound speaker selector ss-4.2 for my zone 2 preouts.

If I am aware, I did not change any of my setup which was working fine. However just recently it stopped working.

Please assist.
pratikgr is offline  
Sponsored Links
Advertisement
 
Old 11-23-2015, 11:13 AM
AVS Club Gold
 
seggers's Avatar
 
Join Date: Jan 2008
Location: WNY
Posts: 2,211
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 61 Post(s)
Liked: 34
Pratikgr,

You might want to post this within the relevant thread:

The 'Official' 2013 Denon "E Series" / "X Series" AVR Model Owner's Thread & FAQ

If you haven't already.

Seggers

Mits 73835, Denon X4000, Emotiva UPA5 (triggered), Wharfedale Pacific Evo 40s, CS, 10s, PC DX12 sub, the internet, an ASUS ChromeBox running Kodi 15.1, a TiVo Series 3 and a Sony BDPS6200. There's also a Wii, but we don't talk about that...
seggers is offline  
Sponsored Links
Advertisement
 
 

Tags
denon x4000 , preout
Gear in this thread
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off