Audyssey levels vs Disney wow disc - AVS Forum | Home Theater Discussions And Reviews

Forum Jump: 
 1Likes
  • 1 Post By FMW
 
Thread Tools
post #1 of 4 Old 06-15-2016, 09:08 AM - Thread Starter
Senior Member
 
jsb75's Avatar
 
Join Date: Jun 2010
Location: Grand Rapids MI
Posts: 237
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 95 Post(s)
Liked: 24
Audyssey levels vs Disney wow disc

Kind of stumped here. Audyssey set my center channel at -3 db. I know the avr test tones disable audyssey, but still got -3. All is good until I decided to pop in the Disney wow disc. According to that my center should be at -6. This is with audyssey on or off,no dynamic eq or anything . Also got the same thing with the rears. Disney disc says the are 2 db too loud compaired to Audyssey and the avr test tones . Any ideas what's going on? Receiver is avr x1200 and using the old rat shack analog spl .
jsb75 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 06-15-2016, 10:52 AM
AVS Special Member
 
Alan P's Avatar
 
Join Date: Jan 2003
Location: South Dakota
Posts: 8,772
Mentioned: 43 Post(s)
Tagged: 0 Thread(s)
Quoted: 4325 Post(s)
Liked: 3005
The test tones on the Disney WOW disc are at 85dB, not 75dB.

Although, this doesn't account for you getting a 3dB difference between what Audyssey set and the WOW tones, I thought it was worth mentioning.
Alan P is online now  
post #3 of 4 Old 06-15-2016, 01:04 PM - Thread Starter
Senior Member
 
jsb75's Avatar
 
Join Date: Jun 2010
Location: Grand Rapids MI
Posts: 237
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 95 Post(s)
Liked: 24
Quote:
Originally Posted by Alan P View Post
The test tones on the Disney WOW disc are at 85dB, not 75dB.

Although, this doesn't account for you getting a 3dB difference between what Audyssey set and the WOW tones, I thought it was worth mentioning.
Yeah , I figured that one out. But thanks anyways. Now that I think about it. I had the same issue a few years ago with a yamaha rx v773. A 2db discrepancy between the disc and the receiver, and in that case also,the ypao settings matched with the receivers test tone. Can't figure this out. Double checked to make sure no dynamic range crap was turned on with the ps4,everything is off
jsb75 is offline  
post #4 of 4 Old 06-15-2016, 01:14 PM
FMW
AVS Forum Special Member
 
FMW's Avatar
 
Join Date: Jun 2007
Posts: 7,577
Mentioned: 13 Post(s)
Tagged: 1 Thread(s)
Quoted: 1652 Post(s)
Liked: 1677
If you don't like the recommendations then set the center channel to your liking.
Marantz guy likes this.
FMW is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off