Help!!!!! my integra receiver is sick - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 01-21-2007, 05:13 PM - Thread Starter
Newbie
 
NYOKIE's Avatar
 
Join Date: Jan 2007
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ive got the integra dtr 5.4 reciever and my surr left is putting out low volume. Ive tried different speaker wire and tried the speaker itself on a different channel and neither is a prob. Using different speaker and wire the left surr is weak. I tried boosting the channel through level calibration and it shuts down the system on protect. Is the amp on this one channel blown? I think im beyond my 3 yr warranty Im pretty sure that model has a seperate amp for each channel as the brochure lists it as 85 X 6.
NYOKIE is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-21-2007, 06:11 PM
Read the FAQ!
 
Bob Pariseau's Avatar
 
Join Date: Jul 2004
Posts: 27,162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 136 Post(s)
Liked: 775
Your receiver likely needs service, but it is barely possible that you've accidentally screwed up a setting somewhere.

If your receiver has a procedure for restoring Factory Default settings, write down your desired settings and do that now. Reenter your speaker configuration settings.

If your receiver has an "all speakers" audio mode -- i.e., every speaker sent the same signal -- switch to that mode and use that as another test of whether the output for that speaker is faulty.
--Bob

Anthem D2/D2v/AVM50/AVM50v/ARC1 tweaking guide. -- Need personal consultation/training? PM me!
Bob Pariseau is online now  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off