HDMI issue with Denon receiver or Samsung DVD / VCR recorder??? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 02-07-2007, 07:45 AM - Thread Starter
AVS Special Member
 
misterjensen's Avatar
 
Join Date: Jul 2005
Location: Wisconsin
Posts: 1,084
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have been using a Samsung upscaling HDMI DVD / VCR recorder (VR325) with no issues (using HDMI) on my Sony KDS60A2000 HDTV. I just got a new Denon AVR-987. When I use the Samsung DVD / VCR via HDMI through my receiver, I get audio / video "skips" every few minutes. I hooked the Samsung DVD / VCR back up to my HDTV; no problems. I hooked my other Toshiba upscaling HDMI DVD / VCR to my receiver and have no problems. So... is it the receiver, the Samsung DVD / VCR, or both?
misterjensen is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-07-2007, 08:39 AM
AVS Addicted Member
 
JOHNnDENVER's Avatar
 
Join Date: Dec 2005
Posts: 13,377
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
Not that I have any answer for you. I am going to blame HDMI on this one.

I have to admit, that is one of the stranger HDMI issues I have read of.
JOHNnDENVER is offline  
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off