Official Onkyo 605 Owners Thread - Page 343 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
Reply
 
Thread Tools
post #10261 of 10263 Old 04-05-2015, 08:17 PM
Senior Member
 
Noose's Avatar
 
Join Date: Aug 2004
Location: Yorkton SK Canada
Posts: 217
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 10
I sold my 605 to my Dad a few years ago and it started freezing when trying to decode DD. It shows a funny symbol Like a D a solid d then a weird comma in the display. No buttons work when these happens so I have to pull the power cord on it. Then when it comes back up it works fine. Any ideas? I did the 'bomb' firmware update on it years ago.

Sony KDL60EX645 LED 60" TV, Bell 9242 sat,Onkyo 608 rec, XBOX 360, PS3, PS4 Paradigm Mon7v.5,ADP-190,CC-290,PW-2200 sub.
Noose is offline  
Sponsored Links
Advertisement
 
post #10262 of 10263 Old 04-06-2015, 02:39 PM
AVS Special Member
 
IntelliVolume's Avatar
 
Join Date: Apr 2013
Posts: 1,431
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 481 Post(s)
Liked: 82
Quote:
Originally Posted by Noose View Post
I sold my 605 to my Dad a few years ago and it started freezing when trying to decode DD. It shows a funny symbol Like a D a solid d then a weird comma in the display. No buttons work when these happens so I have to pull the power cord on it. Then when it comes back up it works fine. Any ideas? I did the 'bomb' firmware update on it years ago.
That is indeed strange, Noose; in all the years I've owned my 605 (since its release) that hasn't happened to me...and I watch a LOT of standard DVDs with Dolby Digital soundtracks...


I wouldn't think, however, that this has anything to do with the (DTS-HD Master Audio) "bomb" issue on this model (which I never personally experienced with my 605)...

5.1:
ONKYO TX-SR605B - oppo BDP-83 - SONY KDS-50A2020 SXRD
polkaudio RTi12 - polkaudio CSi30 - SpeakerCraft Preinstalled In-Ceiling Surrounds - polkaudio PSW350
2-CHANNEL:
ONKYO TX-8555 - marantz CC-4001 - TASCAM CD-RW900SL - Numark CDMIX 1 - Infinity PRIMUS P363BK - audio-technica AT-LP120USB

Last edited by IntelliVolume; 04-06-2015 at 03:05 PM.
IntelliVolume is online now  
post #10263 of 10263 Old 04-07-2015, 07:08 AM
Senior Member
 
Noose's Avatar
 
Join Date: Aug 2004
Location: Yorkton SK Canada
Posts: 217
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 10
Quote:
Originally Posted by IntelliVolume View Post
That is indeed strange, Noose; in all the years I've owned my 605 (since its release) that hasn't happened to me...and I watch a LOT of standard DVDs with Dolby Digital soundtracks...


I wouldn't think, however, that this has anything to do with the (DTS-HD Master Audio) "bomb" issue on this model (which I never personally experienced with my 605)...
I think I applied the bomb patch but may reset it to factory if I can find instructions on that.

Sony KDL60EX645 LED 60" TV, Bell 9242 sat,Onkyo 608 rec, XBOX 360, PS3, PS4 Paradigm Mon7v.5,ADP-190,CC-290,PW-2200 sub.
Noose is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off