D-Sonic custom Audio amps - Page 54 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 63Likes
Reply
 
Thread Tools
post #1591 of 1598 Old 07-11-2017, 09:16 AM
AVS Forum Special Member
 
Jonas2's Avatar
 
Join Date: May 2015
Location: South Bay Area
Posts: 2,439
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 1264 Post(s)
Liked: 509
Quote:
Originally Posted by gregcss View Post
OK thanks for checking. I'm 99% sure it's something with the house wiring because I've had issues with other equipment. I'll check back in a few days.
Although it might not be practical, you could consider having a dedicated circuit installed for the amp, though even that is not a guarantee.
pgwalsh likes this.

5.2.4 System....Display: Sony XBR-65X930D; Processing: Anthem AVM60; Power Distribution: Panamax M5400-PM;
Mains:
Paradigm 85F and 55C (Piano Black); Side Surrounds: Totem Acoustic Tribe III (Dusk); Amplification: D-Sonic M3-2800-7 (7ch. x 400w);
ATMOS:
Definitive Technology DI8R; Amplification: Class D Audio SDS-470C (4ch. x 300w)
Subwoofers:
2 x SVS-SB13Ultras; Media: Oppo UDP-203, Sony BDP S-470, Pioneer CLD-59
Jonas2 is offline  
Sponsored Links
Advertisement
 
post #1592 of 1598 Old 07-11-2017, 11:10 AM
AVS Forum Addicted Member
 
DonH50's Avatar
 
Join Date: Feb 2010
Location: Monument CO
Posts: 10,216
Mentioned: 30 Post(s)
Tagged: 0 Thread(s)
Quoted: 2119 Post(s)
Liked: 1688
You could try this: https://emotiva.com/products/accessories/cmx-2

"After silence, that which best expresses the inexpressible, is music" - Aldous Huxley
DonH50 is offline  
post #1593 of 1598 Old 07-11-2017, 12:46 PM
AVS Forum Special Member
 
pgwalsh's Avatar
 
Join Date: Feb 2008
Location: Tauranga
Posts: 2,338
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 493 Post(s)
Liked: 357
Quote:
Originally Posted by David Varner View Post
It's interference i can hear my wireless mouse when i move the cursor around. I have the PC hooked up to the Pre-pro.

~fat fingers little phone~
Is that via usb/analog/coaxial for streaming or something else?

Builds: Maelstrom 21 Ottoman Build, Dual Opposed MFW's x 2, Statements, SEOS-12/TD12M x 5. Home Theater
On-deck: Finalists, The AviaTrix (soundbar), Statement II's, UM18x4
pgwalsh is offline  
 
post #1594 of 1598 Old 07-11-2017, 03:58 PM
Advanced Member
 
Join Date: Apr 2016
Location: Wall, NJ
Posts: 711
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 378 Post(s)
Liked: 158
Quote:
Originally Posted by pgwalsh View Post
Is that via usb/analog/coaxial for streaming or something else?
HDMI for 4k gaming, general PC use, Tidal lossless, youtube and such. I love my 65 inch monitor.

~fat fingers little phone~

Pre-Pro: Yamaha CX-A5100, Amp: D-Sonic M3-5400-7, Subs: 3 JTR Orbit Shifter LFU's, LCR: DIYSG F-15 Sentinels, Surrounds: Tannoy 802's, 4k player: Panasonic UB-900, 4k Gaming PC
David Varner is offline  
post #1595 of 1598 Old 07-11-2017, 08:16 PM
AVS Forum Special Member
 
Pres2play's Avatar
 
Join Date: Jun 2008
Location: NYC
Posts: 2,573
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 617 Post(s)
Liked: 300
Quote:
Originally Posted by pgwalsh View Post
You probably already have this set properly, but anyway.


This is funny, so why bother with the auto Features.

I removed the Y-cables at the subs and flipped the power mode selector on each box to ON. Without the splitters, there's a big difference in the bass and WHEN you actually hear it. It's almost anemic without the splitters. For instance, at the beginning of X-Men: the Last Stand, the bass starts off the moment the young Jean Gray levitates the cars outside her home. That's with the splitters in place.

Without the splitters, the bass is only heard when the cars crash down on the road. I think I like the bass without the splitters, but I can see where someone might like the no-kidding prodigious bass with the splitters connected.

I'll try playing the volume control a bit more.
Pres2play is offline  
post #1596 of 1598 Old 07-12-2017, 04:03 PM
AVS Forum Special Member
 
Pres2play's Avatar
 
Join Date: Jun 2008
Location: NYC
Posts: 2,573
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 617 Post(s)
Liked: 300
I'm leaving the splitters off; definition is much better and I still get deep bass.

Now back to the topic of this thread, the D-Sonic amps I'm really loving the stereo and three-channel amps. From the lows to the highs, everything sounds extraordinary.

I'm going to enjoy these amps for a long time.
Jonas2 likes this.
Pres2play is offline  
post #1597 of 1598 Old 07-21-2017, 12:57 PM
Advanced Member
 
billatlakegeorge's Avatar
 
Join Date: Mar 2001
Location: Bolton Landing, NY
Posts: 624
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 15
I have had my new D-Sonic M3a-3200 5 Channels 3 X 800W, 2 X 400W settling in for about 3 weeks now and it is truly opening up and the sound stage and clarity is awesome.

This replaced a Magnum 2000 5 Channel 3 X 500W, 2 x 250W that had blown a channel that was good in its own right but not up to the new one.
pgwalsh and Jonas2 like this.
billatlakegeorge is offline  
post #1598 of 1598 Old 07-21-2017, 05:24 PM
AVS Forum Special Member
 
Jonas2's Avatar
 
Join Date: May 2015
Location: South Bay Area
Posts: 2,439
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 1264 Post(s)
Liked: 509
Quote:
Originally Posted by billatlakegeorge View Post
I have had my new D-Sonic M3a-3200 5 Channels 3 X 800W, 2 X 400W settling in for about 3 weeks now and it is truly opening up and the sound stage and clarity is awesome.

This replaced a Magnum 2000 5 Channel 3 X 500W, 2 x 250W that had blown a channel that was good in its own right but not up to the new one.
Welcome to the family! Glad you are liking your new amp! I still have yet to send mine in for the "a" mod....I'm so lazy.....

5.2.4 System....Display: Sony XBR-65X930D; Processing: Anthem AVM60; Power Distribution: Panamax M5400-PM;
Mains:
Paradigm 85F and 55C (Piano Black); Side Surrounds: Totem Acoustic Tribe III (Dusk); Amplification: D-Sonic M3-2800-7 (7ch. x 400w);
ATMOS:
Definitive Technology DI8R; Amplification: Class D Audio SDS-470C (4ch. x 300w)
Subwoofers:
2 x SVS-SB13Ultras; Media: Oppo UDP-203, Sony BDP S-470, Pioneer CLD-59
Jonas2 is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off