The "Official" Denon AVR-3808CI Thread - Page 685 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
Reply
Thread Tools
post #20521 of 20530 Old 08-08-2015, 08:40 AM
Member
 
KitKatHT's Avatar
 
Join Date: Jul 2015
Location: Dothan AL. , and Zachary LA.
Posts: 71
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 7
Quote:
Originally Posted by Azaqui View Post
I hope someone still visits this thread...

I have a weird issue with the 3808 - rear channel is not present during calibration or playback.

Now, the rear channel is handled by the last set of speaker jacks, described on backplate as rear / assign.

If those speakers are set to 7.1 they are not being detected during the audyssey setup,
You may have the manual speaker configuration set to 7.1 and not the Audyssey?
Be sure the Audyssey is also set to 7.1; I had the same issue not seeing the set-up was on 5.1; it is easy to check and change.

Little Denon system, Denon 2808ci
Polk M40, front and surround, CS2 center.Yamaha subwoofer
Sony 222 es SACD/CD player
Panasonic Blu-Ray player
Sony dual DVD and VCR player.
LG 46" HDTV.

Last edited by KitKatHT; 08-08-2015 at 08:43 AM.
KitKatHT is offline  
Sponsored Links
Advertisement
 
post #20522 of 20530 Old 08-13-2015, 12:32 PM
Newbie
 
dharalson's Avatar
 
Join Date: Mar 2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Issue with Main Power Switch

Kyle454 or others - I searched around and only found Kyle454's situation was like mine -

Did this issue with the main power switch not staying on or in standby mode ever get sorted out. The description below just happened to me yesterday AM. Kid tried to watch some cartoons, and nothing from the receiver - TV, Cable/DVR work fine, but unit was no longer in standby mode after watching a ball game the night before.

If I hold the switch in and turn the unit on all is good and seems to function as normal. Clearly, holding the switch down to watch TV/Movies/or listen to my choice of music is not going to work. Neither is paying a shop a bunch of cash if the its something more than a switch replacement.


kyle454 - so today out of the blue my 3808 receiver won't turn on! I noticed the red power indicator light around the bigger power button wasn't on, I press the power switch and the receiver turns on when I hold it down but when I let off the receiver shuts off? WTF! anyone had a problem like this?

Help plz!/

jdsmoothie
You're pressing the small button and it won't go in to Standby mode?/

kyle454Quote: Originally Posted by jdsmoothie

^^
You're pressing the small button and it won't go in to Standby mode?


exactly!/

kyle454Quote: Originally Posted by jdsmoothie

That is strange. Try unplugging the unit for a few minutes. If still no joy, you'll likely have to reset the microprocessor or may want to pop the top and see if you can find something loose or a blown fuse.


ok, will do, thanks
do you think never updating the FW has anything to do with it?
it worked fine last night...luckily it's still under warranty!/

kyle454ok, thank you!/
dharalson is online now  
post #20523 of 20530 Old 08-13-2015, 12:38 PM
Newbie
 
dharalson's Avatar
 
Join Date: Mar 2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Can't post links and such or PM Kyle454 to see what his resolution was. Can someone help by replying and adding his user name so he will be flagged to look at this?

Thanks!
dharalson is online now  
post #20524 of 20530 Old 08-21-2015, 01:00 AM
Newbie
 
dharalson's Avatar
 
Join Date: Mar 2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Bump

Bumping my last posts about the main power switch
dharalson is online now  
post #20525 of 20530 Old 08-21-2015, 01:01 AM
Newbie
 
dharalson's Avatar
 
Join Date: Mar 2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Bump2

Bump2
dharalson is online now  
post #20526 of 20530 Old 08-21-2015, 04:50 AM
Newbie
 
Join Date: Jan 2015
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Help sought - back speakers not present

Quote:
Originally Posted by jdsmoothie View Post
If you only have a 5.1 setup, the surround speaker should be connected to the "Surround" speaker posts and not "Surround Back."


If you have a 7.1 setup, the SB CH OUT setting (p. 43 Owner's manual) should be set to PLIIx - Cinema.
This is a 7.1 setup, using "7.1" Audyssey mode, not the "7.1b" one.

The issue is I have no such option under the menu (SB CH OUT) - possibly because the speakers are not detected during the speaker calibration.

I might be wrong in assuming speaker calibration should work no matter what sound mode is chosen, as it is soundmode-agnostic?

Any and all help welcome!
Azaqui is offline  
post #20527 of 20530 Old Yesterday, 08:42 PM
Newbie
 
dharalson's Avatar
 
Join Date: Mar 2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Still looking for help on the main power switch

Bump - still looking for help on the main power switch.

Quote:
Originally Posted by dharalson View Post
Kyle454 or others - I searched around and only found Kyle454's situation was like mine -

Did this issue with the main power switch not staying on or in standby mode ever get sorted out. The description below just happened to me yesterday AM. Kid tried to watch some cartoons, and nothing from the receiver - TV, Cable/DVR work fine, but unit was no longer in standby mode after watching a ball game the night before.

If I hold the switch in and turn the unit on all is good and seems to function as normal. Clearly, holding the switch down to watch TV/Movies/or listen to my choice of music is not going to work. Neither is paying a shop a bunch of cash if the its something more than a switch replacement.


kyle454 - so today out of the blue my 3808 receiver won't turn on! I noticed the red power indicator light around the bigger power button wasn't on, I press the power switch and the receiver turns on when I hold it down but when I let off the receiver shuts off? WTF! anyone had a problem like this?

Help plz!/

jdsmoothie
You're pressing the small button and it won't go in to Standby mode?/

kyle454Quote: Originally Posted by jdsmoothie

^^
You're pressing the small button and it won't go in to Standby mode?


exactly!/

kyle454Quote: Originally Posted by jdsmoothie

That is strange. Try unplugging the unit for a few minutes. If still no joy, you'll likely have to reset the microprocessor or may want to pop the top and see if you can find something loose or a blown fuse.


ok, will do, thanks
do you think never updating the FW has anything to do with it?
it worked fine last night...luckily it's still under warranty!/

kyle454ok, thank you!/
dharalson is online now  
post #20528 of 20530 Old Yesterday, 09:46 PM
AVS Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 53,601
Mentioned: 61 Post(s)
Tagged: 0 Thread(s)
Quoted: 5241 Post(s)
Liked: 2662
Quote:
Originally Posted by dharalson View Post
Bump - still looking for help on the main power switch.
Repair or replace.

--------
2015 Denon AVR thread ----> http://www.avsforum.com/forum/90-rec...dcp-2-2-a.html

Think your AVR is defective? Check the Owner's manual and do a factory reset 4-5 times if necessary.
jdsmoothie is online now  
post #20529 of 20530 Old Yesterday, 09:50 PM
AVS Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 53,601
Mentioned: 61 Post(s)
Tagged: 0 Thread(s)
Quoted: 5241 Post(s)
Liked: 2662
Quote:
Originally Posted by Azaqui View Post
This is a 7.1 setup, using "7.1" Audyssey mode, not the "7.1b" one.

The issue is I have no such option under the menu (SB CH OUT) - possibly because the speakers are not detected during the speaker calibration.

I might be wrong in assuming speaker calibration should work no matter what sound mode is chosen, as it is soundmode-agnostic?

Any and all help welcome!
Try resetting the microprocessor (p. 58 Owner's manual).

--------
2015 Denon AVR thread ----> http://www.avsforum.com/forum/90-rec...dcp-2-2-a.html

Think your AVR is defective? Check the Owner's manual and do a factory reset 4-5 times if necessary.
jdsmoothie is online now  
post #20530 of 20530 Unread Today, 12:28 AM
Newbie
 
dharalson's Avatar
 
Join Date: Mar 2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Ok, likely a repair, since in discussions with Denon customer service that is not a replacement part that is available.

Still would like to find out what Kyle454 was able to figure out on his unit.

Thanks!
dharalson is online now  
Reply Receivers, Amps, and Processors

Tags
Denon Avr 3808ci Receiver
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off