Onkyo PR-SC885P Preamp thread - Page 187 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
Reply
 
Thread Tools
post #5581 of 5591 Old 12-03-2016, 11:46 AM
Member
 
Dr. X's Avatar
 
Join Date: Mar 2006
Posts: 52
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 13
Quote:
Originally Posted by captain_video View Post
Does anyone know the part number of the Audyssey microphone that came with the PR-SC885? I seem to have misplaced mine and I'd like to get a replacement. If anyone can point me to a source for one that would also be helpful. TIA
I'll look for mine to see if there are any numbers on it.

You might want to go to the Audyssey forums. There is a really helpful guy (who works for Audyssey) there who may be able to help.
Dr. X is offline  
Sponsored Links
Advertisement
 
post #5582 of 5591 Old 12-03-2016, 02:14 PM
AVS Forum Special Member
 
captain_video's Avatar
 
Join Date: Jan 2002
Location: Ellicott City, MD
Posts: 4,345
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 524 Post(s)
Liked: 341
Quote:
Originally Posted by Dr. X View Post
I'll look for mine to see if there are any numbers on it.

You might want to go to the Audyssey forums. There is a really helpful guy (who works for Audyssey) there who may be able to help.
Thanks for the tip. I was told that the ACM1H microphone is the one I need. I assume it doesn't matter that it's the one shaped like an obelisk and not a hockey puck.
captain_video is offline  
post #5583 of 5591 Old 12-03-2016, 06:39 PM
AVB
Advanced Member
 
AVB's Avatar
 
Join Date: Jan 2001
Location: Near York, PA
Posts: 568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
They are all over ebay.

There is no such thing as too much clean power.
AVB is offline  
 
post #5584 of 5591 Old 12-03-2016, 06:42 PM
AVS Forum Special Member
 
captain_video's Avatar
 
Join Date: Jan 2002
Location: Ellicott City, MD
Posts: 4,345
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 524 Post(s)
Liked: 341
Quote:
Originally Posted by AVB View Post
They are all over ebay.
The ones on ebay appear to be knockoffs, with just a couple of exceptions. The ones selling for about $15 are all being shipped from China.
captain_video is offline  
post #5585 of 5591 Old 12-03-2016, 06:47 PM
AVB
Advanced Member
 
AVB's Avatar
 
Join Date: Jan 2001
Location: Near York, PA
Posts: 568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
They are all made in China to begin with but even if you take them out of the pile there are still a number to choose from.

There is no such thing as too much clean power.
AVB is offline  
post #5586 of 5591 Old 12-03-2016, 08:56 PM
Advanced Member
 
marklabelle870's Avatar
 
Join Date: Jan 2003
Location: Canton, MI
Posts: 532
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 32
I'll sell you mine. PM me. I'm upgrading so won't need it.


Sent from my iPhone using Tapatalk
marklabelle870 is offline  
post #5587 of 5591 Old 12-06-2016, 11:59 AM
AVS Forum Special Member
 
captain_video's Avatar
 
Join Date: Jan 2002
Location: Ellicott City, MD
Posts: 4,345
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 524 Post(s)
Liked: 341
Quote:
Originally Posted by marklabelle870 View Post
I'll sell you mine. PM me. I'm upgrading so won't need it.


Sent from my iPhone using Tapatalk

Sent you a PM. Let me know what you want for it.
captain_video is offline  
post #5588 of 5591 Old 02-09-2017, 11:10 AM
AVB
Advanced Member
 
AVB's Avatar
 
Join Date: Jan 2001
Location: Near York, PA
Posts: 568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Quote:
Originally Posted by Dark Vader View Post
I guess I'm re-re-resurrecting this old thread. My 885 is still running although the side surrounds are not outputting audio. I'm curious if anyone knows what the issue is in regards to this.

Also, strangely, I was having the HDMI board issue as of a couple of years ago, but it seems to have resolved itself (???). I haven't had a "failure" in quite awhile. Don't know why I had it before and don't have it now but everything seems to work fine on the unit aside from the side surrounds.

Still enjoying this unit but we will be moving in a month and I'm considering leaving all the HT equipment with the house (for some $$) since it's all installed in racks. If the fix to the surrounds is simple, I may look into fixing it. Or, I may take down the side speakers and be done with it.

Thanks,

Mike
My unit stopped outputting the right surround and it turned out to be an op-amp on the bottom board. $150 to fix. So far no HDMI problems with it.

There is no such thing as too much clean power.
AVB is offline  
post #5589 of 5591 Old 02-09-2017, 01:36 PM
Senior Member
 
tyee's Avatar
 
Join Date: Mar 2001
Posts: 485
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
Liked: 29
I just upgraded to a Yamaha A860 Receiver (although some may not call that an upgrade), but I'm happy with it. It has full pre outs and I'm using pro unbal to balanced converters to go my required 30 feet. Works good. I don't really know what to do with my 885, was thinking I got my money's worth out of it so maybe just take it to recycle?
tyee is offline  
post #5590 of 5591 Old 02-09-2017, 02:35 PM
AVB
Advanced Member
 
AVB's Avatar
 
Join Date: Jan 2001
Location: Near York, PA
Posts: 568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Quote:
Originally Posted by tyee View Post
I just upgraded to a Yamaha A860 Receiver (although some may not call that an upgrade), but I'm happy with it. It has full pre outs and I'm using pro unbal to balanced converters to go my required 30 feet. Works good. I don't really know what to do with my 885, was thinking I got my money's worth out of it so maybe just take it to recycle?
I had some spare parts a couple of amps, 3 speakers, a nice stand so when I upgraded the main HT to a 5509 I put the 885 in the living room where it died a few months later. I used an ebay TX-SR707 while I decided what I would do with it and then I got the HDMI problem with the 707 (which Onkyo eventually fixed) so I went with fixing the 885. We still have a couple of really good HD radio stations nearby so the built in HD radio sorta pushed me to fix it. If there is nothing wrong with yours I would say put it to use.

There is no such thing as too much clean power.
AVB is offline  
post #5591 of 5591 Old 02-23-2017, 07:45 PM
Senior Member
 
BRAD S's Avatar
 
Join Date: Feb 2008
Location: Mason City, Iowa
Posts: 267
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 47
I have a PR-SC885P that I would part with if anybody is interested. I am implementing ATMOS and have purchased a Marantz 7702mkii to replace it. Everything works as it should. PM me or post in the thread. I will likely list it sometime soon.


Sent from my iPad using Tapatalk
BRAD S is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off