Center speaker output not working - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 09-01-2007, 12:58 PM - Thread Starter
Newbie
 
billwill's Avatar
 
Join Date: Oct 2005
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello -

I have an Onkyo DS-777 and the center speaker is no longer working. Tested the speaker; it's fine. Connected a different speaker to the output, and no sound.

So-

Do I have to replace the whole thing because of this, or could I connect it to a power amplifier and then connect the speakers to that?

Or, is this just crazy talk?

Thanks,
Bill
billwill is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 09-01-2007, 03:39 PM
AVS Special Member
 
Sirquack's Avatar
 
Join Date: Nov 2003
Location: Iowa
Posts: 2,707
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Your idea of using the center preout to an external amp might be an option, but not sure I would spend a lot of money for an amp, just for the center channel. You might try checking the manual on how to perform a "reset" of the microprocessor maybe that will clear it up. not sure.

___________
"Don't worry about the future, it is already tomorrow in Australia..."


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Sirquack is offline  
post #3 of 3 Old 09-01-2007, 06:10 PM
AVS Special Member
 
whoaru99's Avatar
 
Join Date: Dec 2004
Posts: 6,960
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 67
Have you checked all the speaker setup/configuration settings?

Just because there is a knob doesn't mean you should turn it.
whoaru99 is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off