High Pass Filter Question (noob) - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 09-03-2007, 09:14 AM - Thread Starter
Member
 
mikey40's Avatar
 
Join Date: Sep 2007
Location: Austin TX
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I was given a receiver and speaker system over the weekend. Everything works great, except the subwoofer makes a loud "thud" or "pop" whenever I do certain things on the receiver, such as turn it on, mute it, etc. I tried dozens of configs, changed power sources, checked wiring, removed any interference, etc. Finally, I came across this thread that describes my problem perfectly and offers a solution:

http://archive2.avsforum.com/avs-vb/...hp?p=5267356&&

Quote:


here is what's happening...the AVR is sending a dc transient across the LFE output when the signal changes, and the sub amps do not have any DC decoupling caps in place. It's an easy fix costing about 10.00....all you need to do is the place a High Pass filter with a corner frequency of about 5hz between the AVR and the Subs...on the LFE low level line. This will keep the transients from reaching the subs....

I made one for decoupling my adcom from my pioneer 1014 a while back...mine happens to be a 2 channel, a mono is that much more simple.

You can google for any of the thousand HPF calculators. You will have to account for the input impedance when calculating for the cap....

I also found this post, which links to a calculator:

http://archive2.avsforum.com/avs-vb/...5&page=2&pp=30

Quote:


Here is a link to a simple filter calculator. It can work on either the input or the output of the amplifier. Most of the time it is put on the input of the amplifier because of the lower power requirements of the unamplified signal. Imagine what the value woud be for a capacitor that is sitting on the amplifier output side at 4 or 8 ohms. You must know the amplifier impedance to work with the circuit and calculate the value of a resistor to bring the capacitance into the range of a standard value. So you need to look at the values available from, say, parts express, calculate a suitable resistor value, plug them into the calculator and select the desired frequency. Remember that you must calculate the value of the amp impedance and resistor impedance in parallel to get the total value of the resistance needed by the calculator. And after having done all that, you need to realize that this only works for a 6 dB/octave rolloff! This is not the brickwall shelving filter that others speak of. But now that you have learned about a simple RC filter, you can investigate 2nd order butterworth filters! HTH. It is better than nothing.

Chuck

http://www.muzique.com/schem/filter.htm

PS, this could cost less than $10

I think this is the right track. Problem is, I have no friggin idea what I'm doing.

The subwoofer's specification says the input impedance is 12 kohms for the low-level input jack. The receiver's specification says the output level for the subwoofer pre out is 1V, and the impedance is 2.2 kohms.

What do I do now? And if I calculate everything I need, where do I order one of these?

(Also, sorry if this is posted in the wrong place...)

TWC-Austin, SA 8240HDC, ODN 3.20_15, Vantec NTS-360SU-BK, WD10000LSRTL / WD1001FALS
mikey40 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 09-03-2007, 02:10 PM
AVS Addicted Member
 
sivadselim's Avatar
 
Join Date: Oct 2004
Location: CO
Posts: 16,085
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 55 Post(s)
Liked: 69
Quote:
Originally Posted by mikey40 View Post

Problem is, I have no friggin idea what I'm doing.

No, you don't. Very most likely what that link is describing is NOT the problem you are having.

What is your receiver? What is your subwoofer? What are your other devices? How are they connected to one another and what are they plugged into?'

Before you start looking to esoteric solutions, you should check ALL of the more obvious culprits, a few of which are mentioned in the thread that you linked to.

"All men are frauds. The only difference between them is that some admit it. I myself deny it."
sivadselim is offline  
post #3 of 4 Old 09-03-2007, 02:58 PM - Thread Starter
Member
 
mikey40's Avatar
 
Join Date: Sep 2007
Location: Austin TX
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the reply. The sysem is pretty old. The receiver is Onkyo DR-S2.0; apparently it is no longer supported. It has a subwoofer pre-out but no other pre-out. The subwoofer is SKW-50. It has its own amplifier, volume control, and frequency dial. The only other devices are (1) a TV, and (2) an Onkyo speaker system, D-30PC5X.

The TV is connected to the receiver by yellow / red / white cords. The speakers are connected by speaker wire into the receiver. The subwoofer is connected to the receiver with a pin cable (I'm using the receiver's subwoofer pre-out option).

I've tried dozens of possible power, grounding, and configuration solutions, including:

- disconnecting the TV from the receiver
- switching power strips and outlets on both the receiver and the subwoofer
- unplugging everything but the receiver and subwoofer (a light and tv normally share the circuit)
- plugging the receiver and subwoofer into the same circuit
- plugging the receiver and subwoofer into different circuits
- making sure nothing is touching the subwoofer and subwoofer cable (e.g., other cables, cords, misc objects)
- trying a different pin cable
- using a shielded pin cable
- running a ground wire between the subwoofer and receiver
- alternating the subwoofer from standby to non-standby mode
- changing the frequency range of the subwoofer (it has a dial on the front, from 50 Hz to 200 Hz)
- trying all of the receiver's subwoofer configuration options

Only a few things make any difference:

1. unplugging or turning off the subwoofer - completely fixes the problem (but renders the subwoofer useless)
2. muting the receiver (using the receiver's volume options) or turning down the subwoofer (using the subwoofer's volume dial) - same
3. lowering the frequency range on the front of the subwoofer - the unwanted sound is much crisper at the 200 Hz setting than at the 50 Hz setting. (but it's still loud and annoying at both ends)

What else should I be trying?

TWC-Austin, SA 8240HDC, ODN 3.20_15, Vantec NTS-360SU-BK, WD10000LSRTL / WD1001FALS
mikey40 is offline  
post #4 of 4 Old 09-04-2007, 05:36 AM - Thread Starter
Member
 
mikey40's Avatar
 
Join Date: Sep 2007
Location: Austin TX
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anyone?

TWC-Austin, SA 8240HDC, ODN 3.20_15, Vantec NTS-360SU-BK, WD10000LSRTL / WD1001FALS
mikey40 is offline  
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off