Official Classe SSP-800 thread. - Page 218 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 73Likes
Reply
 
Thread Tools
post #6511 of 6521 Old 02-27-2017, 06:58 AM
Member
 
denosya's Avatar
 
Join Date: Mar 2008
Location: Bdx, France
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
Quote:
Originally Posted by alaw View Post
V3.1.0 for HDMI 1.4 units

Release Notes: The software update will provide functionality/ usability improvements to the features and capabilities of this model. These are as follows:

- Removed Dolby Volume.
Dawn! Why? I use it every night !
denosya is offline  
Sponsored Links
Advertisement
 
post #6512 of 6521 Old 03-07-2017, 05:17 AM
Member
 
Alsof1's Avatar
 
Join Date: Feb 2013
Location: Johannesburg South Africa.
Posts: 111
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 15
SSP down !!
A week or two back my unit would not go into Standby after powering up .Light would continue to flash and after some 10 minutes you can then go into standby manually .This would then be fine for going in and out of standby normally with no issues .
Also, I have had issues with the bass management system for some time ….amongst other issues like sub+aux when running two subs just not sounding good.
If speakers are crossed over at 80 , there is no bass except LFE and a huge chunk of bass info missing .
When you change Crossovers points , this has no effect at all so these are not working .
One has to run speakers at full with EBass for bass to work across the spectrum top to the x-over which tells me there is a bass management issue .

Classe then suggested we install the new firmware to see whether this clears the issues .
My dealer did this for me on Saturday afternoon ….downloaded firmware which loads 100%, but when the unit is transferring data internally to finish the process I believe from the flash memory on the main board to the DSP board , the unit loads 3/6 % and then bombs out to a blank screen.
On one occasion using the remote it went in to Menu , however any changes made on the remote would lag for some 30 seconds before anything would change. There was no functionality whatsoever .

If after some 10 minutes you reboot the unit it then Initializes, stays there and eventually gives an error message which I cannot remember exactly but it is something like 1.0.0.0.0.

Technician then installed a new DSP board and reloaded , but again same thing .

It is believed all this is caused by a communication errors on the main board when loading the firmware into the flash memory and then not being able to transfer data to the to DSP board which says it is a communication issue on the main board in all probability being faulty .
It is not the DSP unit as we tried another .

Needless to say the unit is now inoperable and at my dealers being assessed and believe also now making contact with the technical people at Classe to resolve ….

(as an aside my dealer lent me a McIntosh MX150 which was their top end $12000 model in 2010 and more or less same vintage as the SSP800 - Classe is a far superior sounding unit and will wait this one out for a new SSP in the future most probably not that far off )

But - just a heads up from anyone as to whether you have come across this and as to what the thinking is on what has happened .
Alsof1 is offline  
post #6513 of 6521 Old 03-07-2017, 10:50 AM
Member
 
JDEATON's Avatar
 
Join Date: Jan 2003
Location: Newnan GA
Posts: 156
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 26
^^^^^^
Sorry to hear you are having problems Alsof1. I have not experienced the issues you are reporting but I have had the occasional glitch/lockup that required a reboot to correct.
That said since I downloaded the latest firmware 3.1.0 in early January, I have not had any issues. (knock wood)

I have recently interacted with Classé Customer Support / B&W Group Ltd International for a Classé amplifier repair and had a wonderful experience.
I suspect you will be treated with the same top shelf service I was. In your case however, there may be an added time constraint considering shipment to Lachine Quebec from South Africa and back.

BTW, it’s interesting and gratifying to read you prefer the SSP-800 to the McIntosh unit.

It sounds like your dealer is taking great care of you.
Good luck!
JDEATON is offline  
 
post #6514 of 6521 Old 03-07-2017, 01:37 PM
Member
 
Alsof1's Avatar
 
Join Date: Feb 2013
Location: Johannesburg South Africa.
Posts: 111
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 15
Thanks for the post JDEATON- Been buying from same dealer and only them for some 18 years -first purchase was a Proceed AVP and Amp 5 which were fantastic units ( think the SSP800 engineer was ex Madrigal who designed the AVP and I hear the same voicing on the SSP800 )

Only now with another brand in my system do Ireally appreciate what the SSP800 is all about !

Nevertheless , my dealer has own technical staff and workshops and they will sort out locally no doubt .

They do Classe /B&W /Levinson /Revel/JBL Synthesis/Marantz/McIntosh/Sonus Faber and so the list goes on - service excellence from HFX Systems I can assure you is a given with anything bought from them delivered and set up .... even house calls with the technician at my home on Saturday and the CEO delivers me a McIntosh to keep me in sound on Monday !!

If a board is needed this will be couriered in ex Classe ..I expect a week to 10 days before I get this back depending as to what is found to be the issue .The unit is still under warranty .

Will keep you posted .
Alsof1 is offline  
post #6515 of 6521 Old 03-07-2017, 01:45 PM
wse
AVS Forum Special Member
 
wse's Avatar
 
Join Date: Mar 2008
Location: USA
Posts: 9,388
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 2090 Post(s)
Liked: 767
wse is offline  
post #6516 of 6521 Old 03-07-2017, 05:21 PM
AVS Forum Special Member
 
Sharp1080's Avatar
 
Join Date: Aug 2000
Location: Southern Calif
Posts: 2,795
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 637 Post(s)
Liked: 400
Quote:
Originally Posted by wse View Post
Try the Anthem AVM-60 with ARC!
You know that the Classe will sound better. You aren't happy with the sound of yours? Selling it and buying the Anthem?
Sharp1080 is offline  
post #6517 of 6521 Old 03-07-2017, 05:26 PM
wse
AVS Forum Special Member
 
wse's Avatar
 
Join Date: Mar 2008
Location: USA
Posts: 9,388
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 2090 Post(s)
Liked: 767
Talking

Quote:
Originally Posted by Sharp1080 View Post
You know that the Classe will sound better. You aren't happy with the sound of yours? Selling it and buying the Anthem?
Says who?

I want ATMOS & DTSX

I tried the Anthem AVM60 and with ARC it runs around the SSP-800
wse is offline  
post #6518 of 6521 Old 03-07-2017, 05:30 PM
AVS Forum Special Member
 
Sharp1080's Avatar
 
Join Date: Aug 2000
Location: Southern Calif
Posts: 2,795
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 637 Post(s)
Liked: 400
Quote:
Originally Posted by wse View Post
Says who?

I want ATMOS & DTSX

I tried the Anthem AVM60 and with ARC it runs around the SSP-800
In what way does it "run around" the Classe? Sonically it sounds better, or has newer formats and features that you desire? I am starting to look at Anthem receivers for a secondary 4K system.
Sharp1080 is offline  
post #6519 of 6521 Old 03-08-2017, 05:18 PM
wse
AVS Forum Special Member
 
wse's Avatar
 
Join Date: Mar 2008
Location: USA
Posts: 9,388
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 2090 Post(s)
Liked: 767
Quote:
Originally Posted by Sharp1080 View Post
In what way does it "run around" the Classe? Sonically it sounds better, or has newer formats and features that you desire? I am starting to look at Anthem receivers for a secondary 4K system.
All I can say is try it d you will see
wse is offline  
post #6520 of 6521 Old Yesterday, 11:24 PM
AVS Forum Special Member
 
Bigmoviefan's Avatar
 
Join Date: Apr 2007
Location: North Carolina
Posts: 1,186
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 370 Post(s)
Liked: 289
Is the group that bought B&W and Classe trying to sell Classe off?
Bigmoviefan is offline  
post #6521 of 6521 Old Today, 05:48 AM
Advanced Member
 
Patrick Butler's Avatar
 
Join Date: Aug 2008
Location: Massachusetts
Posts: 689
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 344 Post(s)
Liked: 119
No.

Regards,

Patrick Butler
B&W Group North America

Quote:
Originally Posted by Bigmoviefan View Post
Is the group that bought B&W and Classe trying to sell Classe off?
Patrick Butler is online now  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Tags
Classe

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off