Denon 988 HDMI Audio Out Issues - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
post #1 of 1 Old 11-02-2008, 01:35 PM - Thread Starter
legendarywalton's Avatar
Join Date: Nov 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I recently purchased a Denon-988 A/V Receiver and I'm having issues with audio out to my Pioneer Plasma. Currently I have one connection running to the TV, a HDMI out. I have a TiVO HD connected to the receiver by HDMI and the audio and video work perfectly. I have an XBOX 360 hooked into the receiver using Component for the video and digital optical for the audio. The video shows up perfectly but there is no audio.

I've set the receiver to send audio to the TV (as confirmed by the audio on the TiVO) but it is not working for my 360 setup. I'm worried this is an HDCP issue, and until I get my speakers setup I may just be out of luck for audio output through HDMI.

Any help would be gladly appreciated
legendarywalton is offline  
Sponsored Links
Reply Audio Theory, Setup, and Chat

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off