Question Pioneer VSX-819H-K Set-Up: No 5.1 Stereo Surround! - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 07-15-2009, 05:05 PM - Thread Starter
Newbie
 
Thrill Killer's Avatar
 
Join Date: Jul 2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
2 weeks ago I bought a VSX-819H-K And can't get it to produce Stereo in 5.1 Surr.when watching non-HDTV stations The manual says that pressing Auto/Direct,making AUTO SURROUND appear in the display,which it does. it also says that the decoding,or playback format shows. It does not.

Pressing "Auto/Direct" gives me Stereo only (L/R). When it's supposed to give Stereo Surr. On the same page of the manual(pg.33) "Listening In Surround" says if the source is Dolby Digital,it will be processed in common 5.1 sound formats. The display says the incoming signal is Dolby Digital(Dolby Stereo?) Choosing Dolby PLII Movie, puts out sound from the Center Ch. only.

My old receiver (Yamaha HTR-6040) played incoming stereo signals in 5.1 Surr. So, how can I get my new receiver to give me 5.1 from Stereo sources (Non-HD TV,and FM Radio,and other Stereo sources?) Any help would be appreciated. Thanks.

P.S. Any tips on other Threads,and sites that could help me with my problem. And Pioneer set-up issues in-general would be greatly appreciated too!
Pm me or e-mail thrillkiller@live.com

My System:

1. Olevia 747i LCD TV
2. Pioneer VSX-819H-K A/V Receiver
3. Pioneer BDP-51FD Blu-Ray Player
4. Polk RT55 L/R
5. Polk CS400i Center
6. Polk RT f/x Surr.
7. Polk PSW650 Sub
8. XBOX 360
9. Cables/Connections All Monster to speakers. HDMI to/from components.
Thrill Killer is online now Report Post Edit/Delete Message
Thrill Killer is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-15-2009, 06:39 PM
AVS Special Member
 
GregLee's Avatar
 
Join Date: Jul 2002
Location: Waimanalo HI
Posts: 3,117
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 54 Post(s)
Liked: 52
I have vsx-817/1017 which are probably similar. The "auto surr" button (like your "auto/direct"?) should be pressed until the display shows you are in "auto" mode, then press "standard" until you are in "Dolby PLII Movie" mode (or whatever surround processing mode you prefer). Then you should hear surround sound with a 2-channel signal, as with SD TV e.g., provided the 2 channels of sound actually contain encoded surround sound. If the 2 channel signal is all dialog, it's expected and normal that in surround mode all the sound will come from the center channel.

Greg Lee
GregLee is offline  
post #3 of 4 Old 07-16-2009, 06:16 PM - Thread Starter
Newbie
 
Thrill Killer's Avatar
 
Join Date: Jul 2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I kind of solved it by accident,I think? Pressing Auto/Direct makes "AUTO" light up on my display. "Advanced Surround" button for me,give me listening modes. But not Decoding Modes. Pressing "STANDARD" on my remote gives me choice of Decoding modes. But pressing Standard,when previously in Auto mode takes me out of Auto/Direct altogether. And gives me sound from the center channel only when I choose Dolby PLII MOVIE. Even with a HD stn. on screen.

Now the rub. By accident I was watching FUSE (music channel) and wanted to hear the music in 5.1. And not the stereo I was hearing (L/R in Auto/Direct Mode) So I pressed STANDARD. And chose DolbyPLII (which lit-up in my display) Lo and Behold! 5.1 Surr!! Imagine that. I then switched channels to a HDTV stn. (Local) and the 5.1 HDTV sound signal was there. Not just coming out of the center ch. anymore. My display didn't show "DPLII" anymore. Only the "Dolby Digital" icon. Why I don't know? "DPLII shows up when I watch a SDTV stn. now. Is there a way to know when a HDTV 5.1 signal is being received/processed by my receiver?

What I think happened is this. I was trying to set-up my receiver. I was doing it while a HD Stn. was on the screen. But no 5.1 sound while on that Stn. . Then I made a attempt to once again set-up my sound when watching FUSE. A SDTV 2.0 Stereo station. And that's when my receiver let me set my sound settings as I wanted them.

Then I went to a HD stn. to test my theory. And trying to do set-up while on a HD stn. got me nothing. Going back to a SDTV stn and resetting up my sound got me what I wanted. Why that way I don't know. The manual mentions nothing about that.

It sounds like it's working. if you have any tips or advice,please let me know.
Thrill Killer is offline  
post #4 of 4 Old 04-30-2010, 06:19 AM
Newbie
 
jeffrey87's Avatar
 
Join Date: Apr 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i have the same receiver (VSX-819H-k) and connected it to my LCD tv. also connecting my pioneer set top box and dvd player through the receiver. but when i put on a dvd i only get the speaker sound from the surround speakers and no sound from the tv speakers. i connected everything how the manual said but still no sound comes from the tv. can anyone help? just to re-cap i dont get sound from the speakers of the tv when im playing a dvd, anything im doing wrong???
jeffrey87 is offline  
Reply Audio theory, Setup and Chat

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off