Center Audio Dropout - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 01-13-2011, 04:22 PM - Thread Starter
Senior Member
 
Sodbuster's Avatar
 
Join Date: Apr 2001
Location: Blaine, WA USA
Posts: 345
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Curious problem after many years of stable HT operation. Today my wife was watching Out of Africa with some friends and when they got to the 3rd chapter (where Meryl Streep goes into the old boys bar, the dialog channel dropped out. I ran the channel ID with signals generated by the preamp, and everything was fine. Then I used my Avia test DVD and used the signals there. That was ok as well. I tried a different DVD player with the same result.

Finally one of my neighbors went home and returned with her copy of the movie: same dropouts! Other DVDs played normally.

Question: How likely is it that 2 copies of the same movie demonstrate the same flaws? Or am I overlooking other possible causes?

Thanks,

Bill

Bill Bunker
Sodbuster is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-19-2012, 05:37 PM - Thread Starter
Senior Member
 
Sodbuster's Avatar
 
Join Date: Apr 2001
Location: Blaine, WA USA
Posts: 345
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well, it's a long time after that post. Since then there was a creeping failure of proper channel balance, seen mostly in the center channel where movie dialog had become hard to hear. Having just learned how to do a hard reset of the Outlaw AVP, I gave that a try...it's a computer after all. And that made everything work correctly again.

Bill Bunker
Sodbuster is offline  
Reply Audio Theory, Setup, and Chat

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off