Video or Audio but NOT Both - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 02-19-2011, 10:36 PM - Thread Starter
Newbie
 
mcantrell's Avatar
 
Join Date: Feb 2011
Location: Corner of Hell and Fury
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey all, longtime lurker...first time poster

here's my setup

TX-SR508
Sony 55" LCD
HTPC
Acoustimass 16

the HTPC has a DVI Out and Optical Audio Out

the TX-SR508 is connected to the HTPC using an audio Toslink Cable and an HDMI to DVI Cable. The TV is connected by HDMI to the TX-SR508

The cables and connections are verified as working and functional
the source is verified as working (audio card/video card)


The Issue:

with the source playing a sample (movie music whatever) I'm able to either have video only...unless i disconnect the hdmi from the HTPC...then i lose picture and gain audio.

This is a brand new setup (less than a month) and it was working for the first 2 weeks without any configuration...and now for whatever reason i feel as though a setting must be "checked" or "unchecked" however after "playing" with it i'm in no better shape than when i started.

I've assigned corresponding HDMI ports to the correct Optic Ports...i've rotated from all of them...with the situation getting no better than "one or the other"

I have changed optic ports as well and of course reassigned that port to the new hdmi port.

as a last resort i consulted the owner's manual...however nothing is clearly stated as to how to set up what i need in this situation

the result i'm looking to achieve is to use the optic port as my audio and the hdmi for my video...at the same time.

if anyone knows how to achieve this or even have an idea about how to do so I would be greatly appreciative thank you.
mcantrell is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 02-19-2011, 11:00 PM
AVS Addicted Member
 
amirm's Avatar
 
Join Date: Jan 2002
Location: Washington State
Posts: 17,651
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 375 Post(s)
Liked: 292
Sounds like you have already configured it the right way. It is usually done in HDMI menu for that input, telling it the audio comes from Toslink, not HDMI.

If that is what you have done and still doesn't work, then there is something broken with the processor. Do you have another source with Toslink out to test with?

Amir
Founder, Madrona Digital
"Insist on Quality Engineering"

amirm is online now  
post #3 of 5 Old 02-20-2011, 07:18 AM
AVS Special Member
 
JChin's Avatar
 
Join Date: Oct 2008
Location: Mesquite Tx
Posts: 8,416
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 122
Hi mcantrell, with HDMI Input and Digital Audio Input menu assigned correctly (to the same Input Selector name for your HTPC). Try selecting your input source, press "Receiver" then "Audio" button on the remote and select OPT under "Audio Selector".
JChin is offline  
post #4 of 5 Old 02-20-2011, 09:25 AM - Thread Starter
Newbie
 
mcantrell's Avatar
 
Join Date: Feb 2011
Location: Corner of Hell and Fury
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
OK This is what i have selected under the "HDMI Setup"

Audio TV Out "off" (i do not have an audio out to TV as i'm not using my tv speakers)

Lipsync "disable"
HDMI Control 'off"
Audio Return Ch "auto"
Power Control "off"
TV Control "Off"
mcantrell is offline  
post #5 of 5 Old 02-20-2011, 09:40 AM
AVS Special Member
 
JChin's Avatar
 
Join Date: Oct 2008
Location: Mesquite Tx
Posts: 8,416
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 122
^^^ none the above settings is going to select optical audio over HDMI audio.
JChin is offline  
Reply Audio theory, Setup and Chat

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off