PS3 Secondary Audio - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 02-26-2011, 06:55 PM - Thread Starter
Senior Member
 
XBR11's Avatar
 
Join Date: Apr 2008
Location: Georgia
Posts: 382
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 31
I have run the audio optimizer for UP and Toy Story 3 and have noticed a problem with the 6.1 or 7.1 test. It is identical to what I read below.

I use a PS3. So in the PS3's menus is there somewhere something about secondary audio?

Quote:
Originally Posted by Transfix View Post

Has anyone noticed that when doing the 7.1 audio calibration test the Surround Left and Surround Back left output simultaneously? same goes for the right side.
When the narrator says surround right it comes out of both SR/SBR. I did an audio test with my elite receiver and the speakers are fine so its a bug in the audio I assume.

Quote:
Originally Posted by Transfix View Post

i figured it out. the bd secondary audio has to be set to off in the panasonic setup menu. man this is confusing following the manuals instructions.
sorry for making you think there was a disc problem, now i can really enjoy this amazing disc.

XBR11 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-07-2011, 06:29 PM - Thread Starter
Senior Member
 
XBR11's Avatar
 
Join Date: Apr 2008
Location: Georgia
Posts: 382
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 31
For closure....

I figured out what was causing the problem.

My receiver has a setting for "Surround back decoding mode [SB DEC]". I had it set for SB Auto, figuring it should know how to decode the sound to the back speakers better than me. I was wrong. The correct setting was/is SB OFF.

The manual is confusing on this setting. How shocking!

"By decoding the surround back signal of DVD software (etc.) recorded in Dolby Digital Surround EX, DTS-ES, Matrix, DTS-ES, Discrete 6.1, etc., format, you can enjoy the surround sound intended by the filmmakers. Select the surround back decoding mode using "SB DEC" on the SUR menu.

SB OFF - Surround back decoding is not performed.

SB AUTO - When the input stream contains the 6.1 channel decode flag, the appropriate decoding is performed on the surround back signal."

Thanks to any and all of you that read my posting and tried thinking of how to help me.
XBR11 is offline  
post #3 of 3 Old 03-07-2011, 06:33 PM
Member
 
fxspec06's Avatar
 
Join Date: Oct 2009
Location: central ma
Posts: 174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by XBR11 View Post

Thanks to any and all of you that read my posting and tried thinking of how to help me.

There were three of us, but I don't own a PS3. Glad you got it figured out.
fxspec06 is offline  
Reply Audio theory, Setup and Chat

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off