Audio from TV not always 5.1...why? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 08-21-2011, 02:18 PM - Thread Starter
Member
 
DerekBlain's Avatar
 
Join Date: Feb 2003
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Been buying parts for my new home system over the past couple of months.

Picked up a Sony 55XBR929, Sony Google TV/Blu Ray (came with TV), Sony STR DN1020, and just rec'd my Energy Take 5.1 speaker set. So far everything is looking and sounding good, but I noticed today that when I'm streaming music from an internet site (8Tracks.com) through the Google TV unit I'm not getting 5.1. Receiver display shows a 5.1 setup is being used but the audio is only stereo through front speakers.

Is there a setup feature I need to address / change to fix this? Right now, the only cable from my TV to my receiver is the HDMI via ARC. Cable Box, BluRay (via the Google TV unit), and ipod are all connected to the receiver and are all processing at 5.1. Just can't get the internet app via Google to do it. Any suggestions?
DerekBlain is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-21-2011, 05:33 PM
AVS Special Member
 
walbert's Avatar
 
Join Date: Jun 2010
Posts: 1,811
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Not all content is 5.1, plain and simple. The vast majority of music is stereo. Everything is working exactly as it should be, assuming you've set-up bass management and other features properly (the subwoofer should likely be on, for example).

The same is true of the vast majority of television content, although some providers will "upmix" the content to 5.1 for you.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
walbert is offline  
post #3 of 3 Old 08-24-2011, 08:21 AM - Thread Starter
Member
 
DerekBlain's Avatar
 
Join Date: Feb 2003
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks walbert. I thought it might be something like that but wasn't sure. Not all content is 5.1? Now that's a waste of some solid subwoofer. Haha.
DerekBlain is offline  
Reply Audio theory, Setup and Chat

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off